Bug report / PVP completion not ending battle


#1

Using Android / At end of PVP no troops remaining but battle will not complete or move to circle dots / loading screen before trophy screen, Instead, it blinked next recommended move at a faster than normal rate. Game would not allow the connection of those gems, but just screen froze. Had to restart to get out of the screen. I don’t know how to replicate this bug.


#2

Same happened to me, so i will report it here instead of opening a new thread.
Platform, device version and operating system
PC/Windows10

Screenshot or image

What you were expecting to happen, and what actually happened
I killed the last enemy with Krystenax in a registered PvP-Battle. After that the board looks like you see it at the screenshot, but i wasn´t able to do anything but open the settings and retreat. The battle counts as a loss.

How often does this happen? When did it begin happening?
Like this one never before. All times when the death of all enemys didnt end the battle, i was able to move gems or spell a cast and this end the battle. This happens to me frequently. Cant remember when it did begin.

Steps to make it happen again
Playing PvP.


#3

You’re done when the game SAYS you’re done.


#4

It’s a known issue


#5

@Wizdum Please provide your invite code

@Anna1

  1. Did Krystenax spawn Silver Drakon before the game froze?
  2. Were there any Doomskulls on the board when you destroyed/removed Gems with Krystenax?
  3. What’s your internet connection like? Are you using any VPN or virus protection software?
  4. How long was the game open for before the issue occured?
  5. What game mode did you do beforehand?
  6. What time did this happen (as exact as possible) and do you remember who was on the enemy team? i’ll try and find this in the logs

#6

Hopefully you mean my password by the term “invite code”. It is (edited by staff).


#7

Hi Wisdum

I just edited that out, you probably don’t want your password on the forums

Please provide your invite code, it is found in the bottom middle of the screen in Settings


#8

Same thing is happening to me with any combination of teams. I provided one of many screen shots I took. It also counts as a loss for me due to needing to force close the app and restarting. Is there a fix on the way? FYI this happens in Guild Wars, PVP and this week Raid Boss.


#9

Sorry for the late response. I try to answer your question as good as i can.

  1. Did Krystenax spawn Silver Drakon before the game froze?
    Yes
    
  2. Were there any Doomskulls on the board when you destroyed/removed Gems with Krystenax?
     Cant´t remember, but i think no.
    
  3. What’s your internet connection like? Are you using any VPN or virus protection software?
     Internet connection via cable, or what did you mean. No VPN. Virus protection Windows Defender.
    
  4. How long was the game open for before the issue occured?
     1 - 1 1/2 hours
    
  5. What game mode did you do beforehand?
     Also PvP.
    
  6. What time did this happen (as exact as possible) and do you remember who was on the enemy team? i’ll try and find this in the logs
     I took the picture at 09.Aug. 08:28 CEST.  Cant remember who was on the enemy team. Or did you mean the troops?
    

This was the enemy-troops
bug2