After battle crashing problem


#1

I have an iPad2 and the game crashes more than ever. Patch 1.07 was not kind.

Anyone else is having similar issues? Any fixes?

Thanks


#2

I have had many crashes (on a iPad 2) before and after the new patch.
Things I have tried that unfortunately have not helped are:

Uninstall and reinstalled the game
Up dated to the latest IOS
Made sure I have at least 1 gig of memory spare
Rebooted my ipad2

The game runs without crashing at all on my PC.

Devs please help.


#3

So we are aware that the game is experiencing issues on older iOS devices. We will be looking into it when everyone has recovered from PAX. In the meantime if you give us some information that would be helpful:

  1. What device are you using
  2. What OS is it using?
  3. How much spare memory do you have left on your device?
  4. When is the crash occurring the most?
    5.What kind of crashes are you seeing (is the game freezing, going black or just auto closing itself, etc.)

A couple of ideas that may or may not help:

  1. Do a Hard reset of your device
  2. Try uninstalling and reinstalling

While it may not fix problem for some people (like with Jenda), it may help other people.So I recommend trying those 2 things first, so we can eliminate that as a means to fix it.


#4

Hi Nimhain,

Game crashes very often after battles. The screen with the spaceship approaching a city appears. The color wheel spins a little, then the screen freezes, turns black and the game closes itself.

The game also crashes in arena when trying to change the hero’s weapon.

IPad2
Ios 9.1
4 go of free memory

Hard reset was tried.

I reinstalled the game and it seemed to help a bit. It is a bit early to tell, I have reinstalled the game an hour ago. But I was able to go through 4 rounds of arena without crashing.

I do not think this will help you, but similar crashes happened with other games, like Dungeon Boss.

Thanks


#5

I’m using a ipad2
iOS 9.1 (updated on 30th Nov 15)
I have 3.9 gigs spare
Crash occurs mainly after a battle and during the team creation screen
The crashes are a short freeze of about 2 sec then a drop to the iOS desktop

A hard reset didn’t seem to help at all.
And I have uninstalled and reinstalled at least twice

Please let me know if you need any extra info,
Thanks heaps in advance.


#6

Thanks guys, I’ve passed this along to the rest of the team. We’re going do some internal testing and try to find out what’s happening.


#7

Hey Guys!

Quick Update on this issue. We’ve discovered that it is being caused by a bug in Adobe Air and iOS9. Unfortunately it means we can’t fix it ourselves. We’re currently waiting for Adobe to address the issue so we can pass it along to you.


Background activity steam version
#8

Thanks for the feed back, any idea on how long it may take?


#9

Unfortunately not. As soon as I hear anything I’ll try to let you know.

If anyone needs help linking their account to play on another device or steam. Contact our support team and they’ll help you set it up.


#10

Any news on that Adobe Air and iOS9 crashing issue?


#11

No update yet, but it’s affecting a number of games as well as than us. We’re hoping for a resolution soon.


#12

Any news on that Adobe Air and iOS9 crashing issue?


#13

Adobe believes they have fix the issue, so we’re currently doing some internal testing on it.

I know it’s annoying having to waiting for a resolution, so thank you so much for hanging in there.


#14

So we think we may have fixed the problem and we are continuing our testing here to make sure of it. Unfortunately we won’t be able to get it out until patch 1.0.8, but we hope that 1.0.8 won’t be too far off.


#15

Is there any closer details of when will 1.08 be? :smile:
3-5-10 days? Or more?


#16

Ooh, ooh! I know the answer to this one! Staff, don’t worry, I got you covered. :stuck_out_tongue_winking_eye:

Coming :soon: - 1.0.8


#17

:soon::registered:


#18

Sirrian answered that here:


#19

And I thanked him already in there :smile:


#20

Still crashing after combat after 1.08
All the same same details as listed in previous post.
Just a little less often.

Any help would be much appreciated