3.4 Known Issues (PC/Mobile/Console)


#284

When you say the problem should have been fixed, are you saying that the task shouldn’t appear for anyone now or just that the 3rd gnome should be available to make teams (assuming that a person has had the incredible good fortune to acquire all 3)? He can’t complete the task since he has only one gnome troop. I’ll see if I can get his ticket number for you.


#285

Pretty sure she was refering to third gnome available


#286

Well that won’t solve the problem for 99 percent of people that get the task. Adding gnomes to the exception list Along with bosses and towers, or limiting it to slot 1 would be solid fixes. Or sending everyone one copy each of the gnomes. That would work too.


#287

I vote for this :slight_smile:


#288

The fix is that “the Pet Gnome should now be appearing in the Unowned Troops list.” If this isn’t your issue then I don’t have any fix or information and it’s another problem. A bit of a miscommunication! :slight_smile:

Regarding the 3 gnomes achievements issue I’ll pass that on.


#289

It’s not an achievement, @stan is refering to the daily task, it’s should be in first task so if you don’t have 3 gnomes you just wait the next day and it will be another task

But it was in 2nd slot and that’s
More a problem since it remove you a possibility to win gems


#290

I mean Daily Task when I said achievement (typing fast!) :slight_smile:

Thanks for the clarification


#291

Regarding anyone on mobile/tablet who can’t connect to guild chat - we have been testing this and found that the issue is caused by playing on both Steam/mobile at once. Please completely close the game on both devices and try using guild chat on only one device to alleviate the issue. Let me know if this does not help.


#292

I don’t have steam, I don’t play Gems of war on PC.

I still had problem with chat earlier today and I had to do:

Enter global chat, switch from Channel 001 to 002

Switch back to Channel 001

Restart the game

Enter guild chat and type

As of today may 9 I had to do the whole manipulation again and this time I had to do it twice before guild chat finally worked.


#293

I’m on Android. I played Brown Pet Rescue event and got the pet on Basket 5, then forgot and left the game open.

Hour and a half later, I checked in again, and saw that another event, Green Pet Rescue, was activated, but only 1 minute left. So I rushed to spend 175 gems to get new pet, but got the pet from previous event instead of current one. Basket reward was changed to Green Jewel, yet the pet from Tier 3 was still the same Brown one.

It could be avoided by restarting the game, but still it shouldn’t happened. I don’t want to be compensated, as I still get one more pet.


#294

I had to do the whole chat manipulation I describe above one again today every single time I close the game I have to do it all over this is getting really annoying.

During pet event 24h the chat is completely bugged!

I don’t understand how the two are related but their sure seems to be linked.


#295

Hi @Cyrup - this one is still not on the known issues list but is definitely a problem for recruiting and communicating with players on PS4.


#296

Please fix as fast as daily task!!! Thx!


#297

Ah, I missed that. @Santandrix Not all things can be fixed quickly, but we’ll look into it.

Win a battle with 3 gnomes this achievement Daily Task has been removed from the game, please restart to see this change.


#298

Did you leave the game open during a battle?


#299

Yes, it was running in the background while my phone is locked. It usually restart itself If I went to other apps, but in this case, I just played GoW, placed my phone on the table, and resumed hour and a half later.


#300

That was very nice of them. I’ll take it. @Cyrup, thx a lot and good luck with the rest of the bugs!


#301

Im not sure its only since 3.4 but when a troop have its magic boosted, the number remain in white. When attack, shield or life are boosted, the numbers are written in green. (xbox)


#302

What troops are you using when this happens Truxton? Can you provide an image? Also does this happen only in Invasion or other gamemodes?


#303

Sorry for no picture but if its really needed, I will ask a guild mate to post it.
Here is some precisions: I have seen this prob on PvP, explore and challenges. But Im almost certain its on any game modes. You can see this by using troops that will give magic bonus like 4 troops from Silverglade. (Silverglade is a good exemple as it give 4 magic and 2 attack for having 4 unique troops from this kingdom so you can see that attack bonus is in green and magic bonus remain in white).
On the troop menu that describe all the bonuses like bonuses from guild statues, etc… the bonus from Siverglade is written correctly in green, this problem happen only when directly selecting a troop to show the 3 little info pages of the troop.
Hope this helps. (Xbox)