Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Where is my Hook Sword?

12

I can’t find it in my weapon list.

Some people’s Hook Sword only appeared after they restarted the game (after buying Tier 3), so have you tried that yet?

I lave restarted the game, twice.

I have reset the game twice and still no sword. Playing on ps4. :frowning:

I’m on the same boat. It’s nice and at the same time not nice to have company… :sweat_smile: Hopefully it’s just a display issue, easy and quick to fix, but i submited a ticket anyway.

That’s weird. Mine has disappeared from the Weapon menu too, even though I’m using it in my Raid team right now. Looks like it’s a bug affecting all platforms?

1 Like

So it seems like a general display issue after all.

Mine is missing as well. I filed a support ticket.

1 Like

Almost certainly a display issue. It doesn’t show up in “Show All” either. I’ve seen this happen in the past with other weapons and even troops - you just can’t view it in your collection, but you still have it. Likely something that creeped in to a recent data push from an earlier version (ie., they inadvertently pushed data that had the sword tagged as hidden from the client, like it would have been prior to this weekly reset) and is usually fixed pretty quickly once they are made aware.

@Cyrup

Can you pass this along please?

1 Like

We’re looking into this.

4 Likes

I hope so, I’d hate for the tier 3 reward to be just bait.

1 Like

Missing mine as well, :frowning: here’s to devs that seem to be on it though

This should be fixed now!

1 Like

Good to hear the weapon is no longer playing hooky.

3 Likes

Mine is back on mobile after downloading what was presumably the hotfix.

2 Likes

Same here, things are fixed.

Great to have my doorstop back.

1 Like