Trouble adding a friend to my guild

I’m on iOS. My IRL friend recently started playing on android. I’d like to add him to my guild. When I try to invite him it tells me that he does not exist. Can I not add him because we’re on different platforms?

he will need to give you his invite code. its a unique name he gets based on username and how many other people choose that username as well.

he can find it under the settings tab. For instance my invite code is kzintiwife_1 it is an _1 because i played and stopped and made a new char with the same name.

1 Like

Go to the setting (pug icon on the upper right corner of the world map) and your friend should be able to see what his Invite Code is.

1 Like

Thanks for the replies. Yes, I already have his invite code from the bottom left of the settings screen. The issue is that when I go to the guild screen and go to invite and type his invite code it says that he does not exist.

ios - apple right? apple, android, and pc are all interchangeable. i know because my niece ran apple, my son runs android, and i run pc.

has he finished all of the tutorial? it might not let him get invited until he gets big enough to play with a guild… i THINK its 10 (but please dont quote me on that)

1 Like

Yeah, he’s level 15. He can join other guilds that show up as options, but I can’t seem to invite him because my game doesn’t acknowledge his existence.

I am playing on an iPhone 6. He’s playing on an Android tablet.

Some issues I’ve encountered before

  1. Invisible underscore
    Whenever there are overlaps in the more common names, such as Adam, Brian, or Sam, the game assigned it an ID of Name_#. (Ie. Brian_2, Brian_13… etc) However, that little underscore is not visible in some platform, so when you type the ID, make sure you include the underscore.

  2. There maybe some invisible space when your friend created his name. I actually had a guildmate whose name had a space at the end, and it took us all evening to figure out what was wrong. It might have been an accidental brush at the end of name creation. He didn’t even know he had the space in the name! You might want to test around for that too.

1 Like

There are problems with some names, but if you can’t figure out contact devs, they will know what’s the exact invite ID of your friend :slight_smile:

1 Like

The invisible space at the end of the name was the problem. Thanks very much for suggesting that!


Further to this, get him to just try and join the guild manually.
Give him your guild name to search for it. You can change guild settings for ten minutes if you have to accept them manually.

1 Like

Thanks. I only had one spot available in the guild and the guild was set to invite only to save that spot for him. I also wasn’t aware that he could search for my guild, or I could have tried turning that off when he was ready to search.

In any event, the issue is now resolved and he is in the guild. Once I tried adding a space after his name, he was found and able to be added.

1 Like