[Tech Issue] Unable to launch GoW since 4.3.5 update

Australian working hours definitely don’t fit well to european time zones.

My output_log mentions various times “WARNING: Shader Unsupported” as well as “DontDestroyOnLoad only work for root GameObjects or components on root GameObjects.”
How about yours? I could imagine, one of these could be what we’re looking for here.

Hey, surprisingly the errors aren’t caused by any of those things.
Also just to clear one thing up, we didn’t deploy a fix to some players and not others, everyone on PC/mobile is on the same game version, the problem is different players are experiencing different issues which don’t have the same solution :frowning:

There’s basically 3 issues:

  1. Some players can’t connect to the game servers (investigating - the game servers are up and running so this issue appears to be somewhere else along the connection between us) (infinite loading screens, Error 16 - an asset failed to download)

  2. Some players can’t download a file required to launch the game - we are currently testing a fix for this with the players who wrote support tickets. (Error 0100, Unknown Error, Unable to download remote config.)

  3. Players on old mobile devices with old versions of their operating system can’t launch the game (it crashes) - most likely due to outdated hardware/OS - investigating and troubleshooting this via support ticket with the affected players.

We are based in Australia as you know so our business hours might be different from your online hours - but this issue is top priority for us so we’ll reply to these tickets as soon as we can.

For players with the first 2 issues, please try these troubleshooting steps before contacting Support:

For players with the 3rd issue (game crashes on start up on mobile devices) please try these troubleshooting steps before contacting us:

Here is a direct link to the Technical Issue form to contact us:


I think, we can agree, that the problems are in some way related to the update, as they happened to all affected users once it was installed.
It doesn’t seem likely, that it has anything to do with the unit balancing changes, which leaves us with the new statistic features, the menu changes and the bug fixes. While none of these sound, like they do apply right at the title screen, it has to be (at least) one of these. Possibly the autofilling of the ticket function?

If things aren’t fixed at the beginning of next week, would you consider a partial rollback?

After a Proton update, I’m able to run Gems of War again. Yay!

1 Like

That’s positive!

Still the same here. sigh Weekend in Australia has begun, so I suppose, that’s it for another two days. I’m starting to question, whether I would want to play the game again once it’s running.

Yet another wild guess: Could it be something about the Steam common files not working, that you may rely on? In this case, maybe you could patch that part back into the game files.

Hey it’s not quite the weekend here yet, and I’ll get to your ticket again today.

The Dev team have been testing some things.

It’s a very odd issue, but we will get to the bottom of it!

I’m finally back in. Updating Steam as suggested by you did the trick in my case. Yet another solution, that may or may not help to find out, where the game update caused problems.

Alright, back to the timewaster. Gotta say, having two weeks off was not that bad either.

@jerog Hello gamer, since i’m still stuck with the spinning icon, can I ask how did you update Steam?
Just wondering if by normal means through the interface, or re-installing on top of the existing installation.


@jzg Hey JZG, yeah thats the normal way, which i have tried, I want to know if he did it another way.
I’m grasping at straws here. I’m at the point of downloading the install, and installing it over the old.

Hi there, my partner is currently having this problem with the game, he can’t access it from his pc, but if he logs onto steam on my pc it loads fine🤔 we’ve tried wired connection and wireless, reset everything but still not working

Hello @Maggie1983! It isn’t possible to still be on the 4.3.5 version of the game. However, his error could be due to a few issues. I recommend uninstalling the game on his computer, and installing it again, as sometimes data can get out of sync.

I have same exact error but on xbox one. Have uninstalled and reinstalled game. Thoughts?

Please contact our support here: https://gemsofwar.zendesk.com/hc/en-us so we can help you further.

Not sure if it’s the right topic, but as the search sent me here when I was trying to solve a connection issue with Gems of War on a new PC, I leave all I went through here. Hopefully it’ll save somebody else’s time when they’ll be searching the same as me.

For me the solution was: to run the game as administrator once.

But before I found that, I had:

  • Freshly installed Windows 10 Pro with Steam, Wi-Fi connection (worked for browser and steam, but not Gems of War)
  • Gems of War always started with an error (and never connected to the game):

0: There was a problem when trying to contact the server. Please wait a few minutes and restart your game.
Error Code: 0101-0000
Unknown Error

I went through all troubleshooting steps from here with no luck (but if you have a connection error. it’s worth a try):

I found that people had similar problems with clean Win 10. But there were only two solutions mentioned: installing .NET Framework (I already had it installed before that) and quitting the game (-:

The next step seemed to submit a ticket. And here is stated what is good to attach to it:

But then in the last ditch effort to make it work I went to the Steam folder, found
Steam\SteamApps\common\Gems of War\GemsOfWar.exe
the right mouse click, Run as Administrator.
And that was it! The game started, downloaded something small (the same as it does when there was a small update or a new troop), and was totally fine after that (I now can launch it through the usual steam shortcut without admin rights, I hope it won’t break again).

I don’t know how exactly Win10 blocked the connection for the game (as I tried to start the game with firewall/defender/…and everything I could think of disabled, and it was pointless, while Win7 never had similar problems on the same Wi-Fi connection). But one launch of the game as administrator seems have fixed it for good (the game works with firewall & windows defender & all the rest security/privacy settings just fine now).

I hope this helps somebody else not to spend as much time as I did on this issue.

I’m having the same issue on PS 4 today. I have no issues with any other game or device. I’ve restarted my router, my modem, my PS4, tried cable and wifi. Deleted and reinstalled the game, deleted the savegame data. All to no avail. Losing valuable time!
I used my cell phone as a hotspot and was able to connect to the server and download remote config and the missing assets and then switched back to my regular connection and was finally able to play. Had to switch back to hotspot after a while!

Still not fixed whatsoever.

It’s hilarious - the issue was reported on May 2019 and still no fix.

Have you tried reinstalling your game? Let us know if that helps.

Server issues aren’t always on our end, so issues like this can be worked on but sometimes not completely eliminated if there are outages or issues in specific countries or with player’s internet setups.