Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Tech Issue] Starting Gems on PS4 delayed (since 5.1?)

Platform, device version and operating system:
PS4

Screenshot or image:
No screenshot, starting sequence hangs much longer on 2/3 of the loading bar.

What you were expecting to happen, and what actually happened:
Starting Gems on PS4 takes more time than some weeks ago. The game itsefls runs normal after starting.

How often does this happen? When did it begin happening?
Each start, tested with different accounts on different PS4 Consoles.

Steps to make it happen again
Start Gems of War on PS4.

I’m on ps4 and can say I haven’t seen an increase in load times. Just my personal experience, will monitor though just in case.

Can also confirm no changes here as well on PS4 :+1:

Hmm, all other Internet related things run normal an Internet ist 100MBit+…
Does it make any difference from which country the PSN Account is from?

I am playing with a US Account on a Gems Client from the german store (from germany).

But I think they all connect to the same Servers, so there should be no difference…

What country was the PS4 purchased from?
Are you saying the PS4’s region is EU but your PSN account was created in US region originally?
It could be a coincidence with the lag on start up (maybe there’s minor server or connection issues recently), or I guess it could be something to do with your region

Both PS4 are purchased in germany (CUH-12xxA Standard & CUH-70xxB Pro), both have been upgraded with a SSHD (1TB & 2TB).

Yes i log in both with a German and an US PSN Account.
Do they make a difference at server side?

The last one-third of the loading bar was delayed, so the start time was above 1 minute for some time. Now it lasts ~40 seconds and seems to be back to normal.