Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Tech Issue] Error code 0101 in new update

After the update that the game had on the 5th of October, I can’t access the game anymore, I only play on pc through steam.

I’ve reinstalled the game several times, followed the recommendations for this issue and it didn’t work.

I think this is the link for filing support tickets — responses are generally helpful, if slow to come:


Welcome to the forums, Gardevoir. Good to see another Gen-3 pokémon about (and a psychic type, no less!) :slightly_smiling_face:

1 Like

Hey hey!

I’ve looked into this and there were no server issues at this time. Please follow the steps in the following article and let us know how you go; https://gemsofwar.zendesk.com/hc/en-us/articles/333757035755-Connection-issues-troubleshooting-

This article also gives instructions on how to find out it the game servers are down or not :slight_smile:

OminousGMan - Support Human :male_detective:


A member of the support team helped me resolve the issue, thank you very much.

1 Like

Would you mind sharing the solution that worked for you for future reference?

1 Like

I had to download a TXT file with some command lines provided by the member of the support team for this problem to be solved, I don’t know if I can make this file available or not.

1 Like