[Tech Issue - Contact Support] Lagging/unplayable/soft lock GAP

**pc/mobile
Samsung Galaxy s10e
Screenshot_20211224-020024
**

**


**

**

**Steps to make it happen again: start a GAP and try to play even if the server icon in game is green.
**
_I checked server icon in game to make sure servers weren’t slow or down. It showed green icon. Started a GAP and tried to go to map and took forever to load . Tried repeatedly to play matches in Sin of Miraj explore 1 only . Severe lag and even complete stalls with loading icons still going . Even though all this happened my GAP clock still clicked down just fine . At one point had to force close and reopen game several times to get the above image to go off . I wasted a GAP . How do I get it back ? Several reports of this are in on my guild and BDC server .

My measurements support that. Average loading times are at least twice as high, while peak loading times are quadrupled. Simple actions, such as awarding honour, or checking PvP can take 6 or more seconds just to load, yet no yellow exclamation mark is being shown.
Together with the soulforge issue, navigation around adds another few seconds of delay for loading alone (keep in mind that the data has to be processed to, which adds another delay, depending on the performance of your device)

Cheers, Gary.

13 Likes

Xbox version is 6.1.0r31953
Has pc always been different? Although I don’t know what the last digits really mean?! 🤷🏻

XBox has different servers - still I would assume suffering from the same problems.

Off-Topic:
The last digits of the version is the commit number from the versioning control system named Subversion (SVN). It’s ancient, and not recommended in any new project as it’s centralised and mostly linear. Once you have something in your commit history you can’t properly cherry-pick single items out of it, which is the reason for bug fixes always taking that long - they have to be shipped with other features and can’t be easily released on their own as a hotfix (well they actually can, but it needs properly planned branching and thought put into the release pipeline).

6 Likes