[Solved] Missing troops - sorting issue

What you were expecting to happen, and what actually happened?

I am expecting all missing troops to be listed at the top of my troop list when checking the “show all” button and sorting by Amount.
What actually happened; 2 of the troops I have not yet collected are listed all the way down and not at the top like the other missing troops. To see Abynissa and Pharos-Ra you have to scroll all the way down.

What are the steps to make it happen again?

Go to Troops, select the “Show All” button and sort by Amount. Then check the top of the troop list and then scroll all the way down to see the remaining missing troops.

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

Imgur album: http://imgur.com/a/jBG9v

I want to add that I send a support ticket (id: 30399), but the representative did not understand the issue at all.

Dog :dog:

1 Like

What I do to show all unowned is select show all, and sort by level, scroll to the bottom and there they are, level all troops to 2 to put them in a row . But why are the lists always backwards? like in the guild roster, how about a option, low to high and high to low?

1 Like

Bump (10 chars)

Hello @Doghouse,

I think there may have been some misunderstanding along the line and I’m here to help clean it up. When players haven’t yet unlocked Abynissia or Pharos-Ra they will always appear at the bottom, the way you are seeing them.

The reason this happens is that these two mythics, unlike all the others, are able to be summoned by other troops. Because of this, unlike the other mythics, they appear at the bottom. This is a quirk that only occurs because these two troops can be summoned. As summoning requires the player to have the troop data, to make sure that the summon works (regardless of whether the player owns a copy of the troop or not) we add the troop data to each players account. This is why in your troop list, Pharos-Ra and Abynissia appear at level 0 with 0 copies, at the bottom of the screen instead of the top like the rest of your missing troops.

Our support team also checked your account to make sure you hadn’t received a copy of these mythics, and thus far you haven’t pulled them for chests so they appear in grey and their amount is 0.

If you need any further clarification I am more than happy to explain in more detail. I hope this helped!


Thanks for clarifying this in detail Saltypatra, another mystery solved :slight_smile:

1 Like