[SOLVED FOR NOW] Second Claw Anhur skill discrepancy

Platform, device version and operating system:
Windows 10 x64

Screenshot or image:

What you were expecting to happen, and what actually happened:
As I see, Anhur tricky “triangle” skill recently was replaced with less puzzling “square” one.

Unfortunately, now we have “triangle” formation picture, we have “wedge” in the skill name, and it’s square!

Maybe worth to replace both picture and name to something more appropriate? Troop? Squad? Falanx?

How often does this happen? When did it begin happening?
Since today, I suppose.

Steps to make it happen again
Picture is enough.

This is temporary as it was bugged on Xbox and PS making it crash.

1 Like

I tried that spell on PC and it is disappointing, only destroys 4 gems in a triangle, a 3x3 block is much better.
The spell should be made to destroy at least a 3 rows triangle 1-3-5, still would be 9 gems.

Uh oh, we may want to check when they make it a triangle again. When I tried it on Android, it was 3 rows in a 1-3-5 formation. :woman_shrugging:

I checked in slomo to understand how exactly it works. On PC it was 1-3-5, with activation gem in the center of 3.

1 Like

It did exactly that. Not sure what you are talking about.

Did you by any chance select a gem on the bottom row? If you did, then that’s why you only destroyed 4 gems and not 9, because there aren’t any gems to destroy beneath the selected gem. The selected gem represents the center of whatever shape the gems are destroyed in.

Nope, I am not that dumb. I selected a gem near the board center to see the triangle.

I’m with Tibo: he was exploding a 1-3 triangle with the 1 at the clicked gem in my (Steam, PC) play with him too, not a 1-3-5 triangle.

1 Like

Thanks for reporting this. Could I please get what platform everyone is on? We want to see if it not exploding in a triangle is platform specific.

Please let us know your platform and whether or not it is exploding correctly. (A video of it exploding incorrectly would also be amazing if someone has the energy and means to capture one.)

It’s impossible to test this now because the spell has been changed to 3x3 square for the time being until console freeze issue gets fixed (possibly 5.6 patch, as we were told).


Well, it worked on my Win 10 x64, so you can exclude this at least. :wink:

Thanks for replying team.