[Solution in comments] Game reloads since 5.6

Platform, device version and operating system:
Android on OnePlus 5T

Screenshot or image:

What you were expecting to happen, and what actually happened:

Since 5.6 was released, my game frequently has to reload from the initial splash screen shown in the above image. This has never happened before. I have not updated Android version, have not changed any settings, have not installed or started using other apps, etc. The only change was updating GoW to 5.6.

If my phone is asleep for a while, it’s pretty much guaranteed to reload the game. Sometimes after only a few minutes of the phone being asleep, the game reloads.

Sometimes if I switch apps, going back to GoW causes it to reload.

Again, this has never happened before. I know some games can reload for the above two cases if there’s an issue with memory, but that’s not the case here. I have 8 GB RAM so it should be fine. I have tried keeping all other apps closed, and still GoW will need to reload after the phone sleeps… sometimes. It’s not consistent.

Normally I don’t mind loading screens. But, when the game reloads it kicks me out of the fight I’m in. This means I’ll lose the event sigil, delve attempt, arena run, etc. Being a mobile game, I tend to pause a lot during fights.

How often does this happen? When did it begin happening?
This happens several times a day. I haven’t counted, but I’d estimate about ten times a day. It started with 5.6.

Steps to make it happen again

Put phone to sleep. Unlock phone and watch the GoW reload screen.

Switch app to anything else, then switch back to GoW and watch its reload screen.

Hey @Snooj

I’m just wanting to ask what version of Android do you have installed on your phone?

This article may be able to help: https://gemsofwar.zendesk.com/hc/en-us/articles/333757034935-General-troubleshooting-guide-Amazon-iOS-and-Android-

Let me know how you go :slight_smile:

OminousGMan - Support Team Human :male_detective:

In Android, there is an option to Lock app which would reserve some RAM for the game and ensures it doesn’t close because of the background load. Did you try it?

Click on Recent Apps button (navigation bar) >> Click on the icon of the app you want to lock >> Click on Lock App. Hope it works, a guildmate had confirmed it helped him.

1 Like

THANK YOU! This fixed it. Went the entire day yesterday without the game reloading. I can now leave fights with a pet gnome running and not worry about losing it anymore. Phew. First world problems! :wink:

I have Android 8.1.0. I already tried the steps in the article. I had hoped enabling background refresh would help but it didn’t make a difference. @OminousGMan, it may be worth adding @jpraveensn’s solution of locking the app.

I edited the title to point out this has been resolved.


Glad it helped! :slightly_smiling_face:


Thanks for posting that solution @jpraveensn I’ll make a note to add that to the troubleshooting article!