Saving Teams in the "Your Troops" Section


#1

Just a note–

For the last couple of days, the “Your Troops” area has not been saving teams consistently. For example, I keep changing Team #19 to a certain list of troops and when I come back later it is changed back to the earlier configuration. I even set Team #19 as my defend team and then went and played some PvP rounds without a problem. Yet, later it has reset back to the older team even for the purpose of defense.

For the record, I can live with this; but I did want to mention it in case something nefarious is going on with the code. As always, I am completely aware that this could be another ID 10 T error cropping on my part.


#2

Been having that problem since this team system was added.


#3

Yeah, this problem was never fixed for me ever since teams were introduced. I have to enter them into a battle just for it to save.


#4

Same issue +1


#5

It also happens to me.


#6

I am using @Tacet’s temporary solution (above); it has not failed me yet. Just make sure that you go into a PvP battle and then edit your team. Thus far, whatever I input at that point is saved.


#7

Just a note–

The temporary fix is still working for teams that I take into a PvP battle; however, I am not able to permanently clear teams: they clear initially, but later show back up. I suppose this is another aspect of the original team saving issue.


#8

also noticed that teams don’t save across platforms… i was on vacation and set up a bunch of teams on my phone. When i got back and my computer steam account didn’t get any of the teams i had made.


#9

Interesting. Yes, same here–I tried making changes on my android device that were not transmitted to the PC version of GoW.


#10

Did you guys try entering a PvP battle after creating your teams on the portable device?

The system saves more efficiently after it’s connected to the internet through PvP, I’ve noticed.


#11

On PC, I am fully incapable of changing my team by any method at all. I’m stuck with the 20 teams I already have until they fix this. xD


#12

@Tacet Ouch! I do hope that improves. I am not sure what I would do in that case :open_mouth:

@Zelfore Yes, definately; I ran PvP games after establishing the team. It still has not propagated to the PC, and often vice versa. For example, a team I created on the PC and have been playing with for a couple of days is still not showing up on my android device. Update! It is now not showing up on my PC and I played multiple matches with it :confounded:

I agree with you though, the system does generally save my team on the PC, if I do a match after creating.

I cannot clear teams at all on either platform. Also, a team rename sometimes works with a follow-up match. But cross platform just exacerbates the problems.

For the record, I am not complaining about this: I just wanted to make a note of the issues in the hopes of a future correction.


#13

Oh, I found my problem. I didn’t realize I still had the glitched Dragon Bow on my first team’s hero. For some reason, it seems as if that was preventing me from saving my teams. Now it works just like before where playing a match is the only way to save a team.


#14

HOLY MYTHICS BATMAN!

So … um …

This is a classic example of the proletariat (no mythics) being exploited by the evil Bourgeoisie (lots of undeserved mythics). POWER TO THE PEOPLE. WE MUST RISE UP!

And if my political rhetoric doesn’t do the trick, please let me know when you are going on vacation so I can rob you blind leaving you with a single, unleveled common Sword’s Edge Peasant. No, that’s not jealousy talking :heart_eyes:

Blast it, I best get back to selling lemonade on the corner to score an ascension …

Back on topic, I did not realize the Dragon Bow was glitched. I am, however, not going to test that on the off chance that I jack something else up. At least you are now back to being able to press the PvP Save Team Button.


#15

As Tacet explained, if you have a troop/weapon in one of your teams that you don’t actually own, then it wont save your teams properly to the server. Also, you do need to perform a server action (such as entering a battle) for them to save out.

We are also aware this problem does occur if you change your team in PvP, and then spend some gold on the “Try Another” in PvP. That particular bug should be fixed for our next update.

If anyone’s having this problem, can you let us know your name code so we can investigate to see if this the problem.

If you’re still having the problem and are sure all your teams look correct, could you please let us know what steps causes the problem to occur?


#16

I am having this problem. My teams won’t save. Please investigate for invite code BOBBY KANSARA_ZJ4N

Thank you.

Bobby