(Resolved) Unable to invite players to guild


#1

Please check the known issues list before posting a bug.

Note: If you are uncomfortable reporting your bug publicly you can privately message @Cyrup or @Kafka with the completed bug template.

Platform, device version and operating system:
PC/Steam

Whenever I try to invite a player to our Guild I get the message “Does not exist”
This happens every time I want to invite a player since the last update.
We tried to invite the players though other guildmembers but most of them encountered the same problem.
For now there is only one guild member out of 26 who seems to be able to invite players.


#2

I have had this happen a bunch of times, most of the time backing out of the guild window and going back in makes it work. Sometimes it takes a few tries. Rather annoying bug, that I have not reported yet, so thanks for doing it :slight_smile:


#3

First, exit all the way to the map screen. Then go back to the guild invite menu and try one of these things:

  1. If you previously typed in the invite code by hand, copy+paste it from an outside document
  2. If you previously copy+pasted it, type it by hand

I have encountered (and reported) spurious “Does not exist” errors before. I’ve had the above process work to convince the game that the player does, in fact, exist.


#4
  • Type in the invite code…
  • if it says it doesn’t exist then copy it
  • exit that screen
  • select invite again and paste the code

#5

You’re welcome :grinning:


#6

Tried this and doesn’t work :frowning_face:

Tried this too and doesn’t work either. :tired_face:

Other things I’ve tried:
Exit the game and restart it: no effect
Exit the game and restart PC: no effect
Closed the internet connection and reopened it: no effect

The stupid thing just won’t work properly :face_with_thermometer: :weary: :sob:


#7

If my way didn’t work… Then the code isn’t correct. Or the code it’s self is bugged.
The devs will tell you to make sure the invitee is online when you send them an invite.


#8

The code was good since a member of our guild managed to invite him after all. It took him several tries as well but in the end he was succes full.
Anyway the invitething is struggling with a bug.


#9

Hey there, we’ve been tracking this issue for a little while but it happens off/on as you can see :frowning:

If it happens again please send Kafka or I the invite code and we can check for an issue. If you don’t mind doing that no that would be fab - sometimes there are weird things going on in the invite code that can cause problems.

Here’s a list of consolidated list of things to try if it happens again:

  1. Ensure the person you are inviting is online
  2. Close/reopen the game
  3. Exit the invite menu to the World Map and try again
  4. If you previously typed in the invite code by hand, copy+paste it from an outside document
  5. If you previously copy+pasted it, type it by hand
  6. Invite players from their profile to your Guild
  7. Have another Guild member invite the player
  8. Send support the invite code of the person you are trying to invite

Thanks everyone and happy birth/cake day @WWDiver!


#10

Thanks but my birthday is still a bit in the future you know… About 4 months…. :slight_smile:

As for the issue: the first 7 points we, as in several members of our guild, have tried all of those things.

What I did try was writing my own invite code in the box and even then I got the message “does not exist”
So now try to explain that… I’m sure I exist… :wink:


#11

Your forum name showed your cake day, it must have been your forum anniversary.

I understand the “does not exist” error is not correct. Sometimes those workrounds help others but I’m sorry they didn’t work for you.

please reach out (#8) to support again if you encounter this again with the invite code in question so we can help