[Reported] Scroll Bar not working in Ascension tab

Platform, device version and operating system:
PS4 & PS5

Screenshot or image:



What you were expecting to happen, and what actually happened:
Scroll bar not working in Ascension tab for Common, Rare & Ultra-Rare troops.

How often does this happen? When did it begin happening?
This has not worked since the 6.7 update.

Steps to make it happen again
Click on a Common, Rare or Ultra-Rare troop and go to the Ascension tab and when you try and scroll to the right the scroll bar does not move.

Just to confirm, you’ve tested the analog stick, D-pad, AND controller trackpad and nothing responds at all?

For comparison, if you are using controller inputs on Switch then a cursor is visible (the green gem sides of the “Ascend All” button, or a grey border around a selected Ascension level), but I do not see either of those onscreen here. On the other hand, when playing Switch handheld (or on mobile platforms) there is no persistent cursor shown because you simply tap the screen directly.

Im not the only having this issue in my guild. I have a PS5 and another guild member has a PS4 and we both have the same issue.

Yes have also tried every part of the controller and nothing works.

Yea, since the update this was happening to me too. Sometimes you can scroll through and sometimes you can’t. The screen will be stuck:

Can’t scroll, it’s just still. I had to move the box to ascend.

1 Like

Hey!

Thank you for letting us know about this, I’ve been able to reproduce this issue on our side. I have reported this to the development team to look into the cause and get a fix out for this.

Thanks again :slight_smile:

OminousGMan - Support Human :male_detective:

2 Likes