[Reported] Overlay stuck from Emoji, portraits and or Titles

Platform, device version and operating system:
Steam Windows 10
Screenshot or image:
overlay glitch

What you were expecting to happen, and what actually happened:
Go into the menu for emoji pack, portraits and titles to either buy or change them and exit out.

Steps to make it happen again
If you back out of the menu too quickly you will get stuck with either the Emoji Packs, Portraits or Titles menu sorta overlay on the map or battle and can’t exit beyond closing the game. It seems to be the speed you exit after buying an item. If you do it really slow it doesn’t do it. But it does it if you do it really fast. It used to not be a problem and only occasionally happened in the past. Now I can do it every time I go there. I can do it almost every time I go in that menu and back out quickly. I have a screenshot and a 10 second gif.

Hey @Cooookie

Thanks for letting us know about this very strange issue. I have reported this to the development team to investigate.

OminousGMan - Support Human :male_detective:

It’s happens here and there. I almost believe it happens more the longer the game is open.

Still happens time to time. I can’t always replicate 100% of the time. I do know if you go into and out of those menus quick it increases the chance of happening.

Hey @Cooookie

I’ve followed this up with the development team and they’ve let me know they are still investigating the cause of the issue. Once I have an update I’ll post it here :slight_smile:

OminousGMan - Support Human :male_detective:

1 Like

Maybe for context it it helps. This happens to me too and i figured out that i have to hit the chat button again. It’s like it loads the chat window but not the associated chat log or whatever. Typically happens if i minimize the app to text or something but nit all the time.

1 Like

This is on my pc for me so I don’t know if the same steps will work but I can try. i’ve tried everything. But I will give it a got next time it happens. If you can describe more how you fix it let me know.

So basically if for example you’re on the overworld map and you click the chat button, the overlay for chat appears, but for me i can still see the background with the menus on the left. I just select the option to open chat again and it finishes loading the rest of the chat.

That unbugs it for you?

In the video you posted you can still see the double window icon for chat on the left, next to/behind the emoji packs from the chat window. I just click on the chat icon again and it opens the chat window as normal.

Saves me from having to close the game, still needs to be fixed though :grin:

I will try that again but I’m pretty sure I’ve tried that. But I will let you know. That doesn’t work for me nothing is clickable. All I can do is hit esc to menu out or force close game. I can’t click on any buttons in the chat or collection or settings area.

It could be unrelated but what are your transparency settings?
I will pass this info to the devs to help with their investigation of the issue.

Never changed it at its lowest

1 Like