Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Playig the game blind

my internet was acting up and I tried to open the game at reset.
now the game plays, but no icons or tags have loaded.

despite opening games several times since then they will not load.
I’m fighting enemies of blank screens and my cities are boxes with lines through them.
is there any way to fix this aside from deleting and reloading game?
will I have to wait until reset tomorrow?

try going to setting > graphics and click “download all assets”

“there are no additional assets that need to be downloaded.”

Plattform?
Reinstall?

android tablet. i did not want to reinstall. I originally installed the game off the web, and now every update google Play will not recognize game to update, and I have to delete and reinstall just to update.
this after i reinstalled with Google Play.
Google Play does not care. it holds grudges.

so, what apparently happened was windows on my PC was updating at same time and ate up so much bandwidth game couldn’t microupdate for new mythic properly. this apparently corrupted the part of the game that displays tags/icons, or buttons, so that I didn’t have any buttons in cities or delves.
nothing worked, so I just deleted ALL data, and am reloading my account and data.
a sort of soft reinstall.
I think that will fix things, if not I’ll have to do a hard reinstall.