Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Need more info] Maybe a bug?

Platform, device version and operating system:
Windows 10 PC
Screenshot or image:
N/A
What you were expecting to happen, and what actually happened:
I was doing GW fights and in 2 individual fights with 2 different teams (my own and the enemy team) mana drain did not drain the enemy. No buffs, no status effects at all. 1st time that I noticed it was with Moloch against Fel’Dras. 2nd time I had switched teams and it was with my Spider Totem against Divine Ishbaala. No damage and no mana drain. No buffs or anything from either team that would have blocked mana drain/damage dealt.

How often does this happen? When did it begin happening?
It’s the first time I’ve done GW since coming back to the game so Idk.

Steps to make it happen again
Well, it happened in another fight with a different team so I’m not sure. I didn’t get screenshots or anything because I was going to let it go but my guild suggested I report it just in case.

Wild guess: Bless. It blocks mana drain, the visual indicator is somewhat easy to miss. A screenshot would be helpful the next time it happens.

1 Like

Yea, I wasn’t going to worry about it but a few guild members said I should consider reporting it. There were no active buffs at the time it happened but if it happens again I’ll ss it.

Hello! We need some more information regarding this. If it happens again please let us know. (We can’t see anything in the code causing this.)