Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Mobile and pc loading issue

What you were expecting to happen, and what actually happened?

What are the steps to make it happen again?

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

Currently was playing then kicked by server error now game is not loading on multiple devices. i was able to link account on my other phone but still only get to loading assets never stops loading. I tried on steam and only get to loading spinner. I would assume its servers are down but i look at status page and it shows ok?

3 Likes

My whole guild is experiencing the same problem on both Steam and mobile.

We’re aware of this issue and are looking into it.

Aye Captain thanks for the update

Should be up and running again.

1 Like

Beat me too it!

1 Like

i play to much but i’m still getting infinite loading on mobile devices.

Please ensure you’ve completely force quit the game (not just minimised) and opened it again and it should work. Let me know your platform and I can provide some instructions

Same situation. Can’t connect on Android Oreo. Completely closed the game

i reboot phone still loading assets about 3/4 bar. Also steam with unlinked account because of fresh install on laptop is just getting spinning wheel.

Now it works

We’re noticing some other minor issues, if you continue having problems check back in 20 or so minutes :slight_smile:

I will keep you updated!

@IMD_RAY How is it now?

it wasnt at first tried multiple times i had to delete app and reinstall and relink account. Then it work Cheers.

1 Like

Still doesn’t work. It is stuck at the loading screen roughly in the middle of the progress bar.
(tried everything except reinstalling)

I am on my iPad Mini 3 and today, 7 hours later, I still couldn’t enter the game from the loading screen.

The white progress bar filled completely to the end of the “Loading Assets” screen but then it just sat there spinning for minutes until I force quit.

I had to delete and reinstall GoW to fix the issue.

The game keeps doing infinite loading and requiring constants restarts even if you are not playing for too long.
It’s a really obnoxious situation with timely events like Pet Rescues:
image

I have not been able to load the game at all today. My wife who also plays using ios has no issues at all . We both have the same phones. Getting a little frustrated

Finally back in the game yay

Really REALLY trying to avoid reinstalling. My WiFi isn’t the best so that should take about oh…all day🙄

EDIT: Reinstall did fix the problem, but what a hassle.

I have been unable to load the game all morning long. It gets to the final point and just keeps spinning. Any idea when this will be fixed? I would prefer not to reinstall the game another time.