Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Known Issue] No Ads Available

Platform, device version and operating system:
Mobile (Obviously) Samsung Chromebook V2
Screenshot or image:
If necessary

Issue:
Haven’t watched an ad in at least 15 hours on the Recruiter. When I went to try it said “No ads available.”
Logged into a different alt account and was able to watch an ad maybe 5 minutes later. Logged back into the Recruiter about a half hour later and was able to watch an ad.

1 Like

Still happening post 4.9.5 update

Still not available… I jumped on an alt and they were available so it seems to be tied to specific accounts.

A good 25 minutes later, an ad appeared. So the ability to see 3 ads in exactly 24 hours doesn’t seem even possible.
By pure coincidence, I watched an ad right before I went to sleep, slept 8 hours and watched another ad. Then noticed during my last tribute that I had a new ad supposedly in a few minutes. 25-30 minutes later it actually became available.

Hey,

Sorry about this, the team are aware of the issue and are looking into it with our ad provider to ensure enough ads are being served.

2 Likes

apparently the ads are sheltering in place.

I haven’t seen on available in 4 days now.

1 Like

Currently happening on all 7 of my accounts @Kafka.

Feature request: If no ad is available then an award should be given for even bothering to check. :man_shrugging:

Still the same 3 hours later. Seems no more ads until y’all get back to work. :+1:

No ads available on my iPad since at least Friday afternoon/evening AEST.
No ads available on my Android emulator since at least Saturday late afternoon AEST.

Yes, I was able to view ads on the latter at a time when I couldn’t on the former.

Really want to give you your coffee money! :smile:

1 Like

One other thing: it says you can watch one ad every 8 hours. That’s not true.

What’s actually true is that, after watching one ad, you can watch another ad 8 hours later.

It’s the same with collecting tribute: you get more tribute if you log in as soon as possible after it becomes available.

1 Like

I know it’s not really a fix but when I get the ‘no ads available’ message, I uninstall & reinstall on my IPhone to get the ad to appear.