Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Known Issue] Missing background images

Platform, device version and operating system:
iPad mini 4 MK6J2CL/A iPad OS 14.0.1
Screenshot or image:


What you were expecting to happen, and what actually happened:
Some background images disappeared after the recent update. They become a whole color block.

How often does this happen? When did it begin happening?
It has been a consistent issue after the recent update.

Steps to make it happen again
It happens all the time. Downloading all the assets or reinstalling the game does not fix the issue.

2 Likes

Same. There was a 36mb or so asset download when I loaded the game this morning and now backgrounds are borked.

Edit: For me this did not occur until that asset download. I had no issue initially after 5.2

Same here. I tried re-downloading assets but it said there were none required. Also using iPad, gen 5 on latest iOS.

I actually didn’t close the game before it happened to me. I just restarted now to try and got the asset download thingy but it didn’t change anything. Just saying it’s probably not directly related.

Me too. iOS 14.0.1. Mist of Scales is the only kingdom where this is happening for me.

I have the exact same issue on PS4 since update. I tried deleting and reinstalling the game but nothing seems to fix this