Keep getting Error 13 (Resolved)

Tried to play gems of war and keep getting error 13 message saying an asset has failed to download

2 Likes

I am getting that same error

Me, three.

Can’t get in at all.

Hi everyone, sorry about that. Can I confirm what version of the game everyone is running? We had an issue affecting the 4.2 version of the game that should be resolved now after you restart. If you’re running the 4.2.5 version, I don’t believe the issue should occur.

2 Likes

I uninstalled the game and reinstalled and my character and stuff is gone… I have made a ton of ingame purchases and have all the Google play order info, please please please tell me I can get my account back.

1 Like

Hey Malachaii, if you previously linked your account you can recover it. If not, contact support here.

I have opened a support ticket. I would have thought it would have been linked to my Google play account?

1 Like

Updated to 4.2.5 still getting error 13

Same. Error before. Updated. Closed out, reopened. Error after.

Thanks for the replies everyone, a fix is in the process of going out now. Both old and updated games should enter correctly now.

2 Likes

worked just peachy. Thanks!

1 Like

@Malachaii it’s not linked automatically, you need to manually verify your account with our servers.

Saludos soy xavitri 77 ,estoy en la misma situación. Ya he escrito varios correos! ?cómo lo hacemos manualmente! ?

Saludos! ? Dónde has abierto el ticket soporte! ?has podido recuperar el juego! ?

Hi @Xavitri10. I can see 6 tickets from you, and Kafka has handled it already. You don’t need to submit more than one ticket in the future, one is plenty! :slight_smile: Glad we could help you.

1 Like

Gracias Cyrup y kafka por haberme resuelto el problema tan rápidamente.
Los correos no han sido con mala intención, a medida que me iba enterando de las cosas iba completando la información.
Gracias a todo el equipo :+1::+1::+1: