Issues with chatting


#1

We have been having issues chatting in global and in guild chat whoch it is making it hard to recruit new players and contact the players in our guild and it’s not just me it’s almost the entire guild. Thalia has been going on since the new update. Thisissue needs to be fix because we keep losing players because we can’t communicate with players with the requirements

Please check the known issues list before posting a bug.

Platform, device version and operating system
e.g. Android, Samsung Galaxy S8, Nougat

Screenshot or image
If you are on a console simply take a photo using another device. A video is preferred. Try uploading to YouTube Privately.

What you were expecting to happen, and what actually happened
This is simply what you were trying to do and what happened instead. Example:
‘I was trying to start an Arena battle, but Gems of War loaded Broken Spire quest instead!’

How often does this happen? When did it begin happening?
Was this a once-off bug or has it been a consistent issue? Does it only happen after doinga particular game mode?

Steps to make it happen again
Do you know how to make this happen? Sometimes there are certain steps that can lead to a problem that may not be obvious!
Example: I lose once in the Arena.
I then exit to the world map.
I then tap on Broken Spire on the map and then tap Arena.
Broken Spire’s quest loads instead of the Arena


#2

I don’t know if this is the same issue, but messages posted in our Guild Chat seem to appear ok, but subsequently disappear.

I tried to post a message a couple of days ago, but the last message shown is 6 days ago.


#3

Are you on Android or iOS?


#4

I thought that this was on the known issues since it has been complained about multiple times in the last few weeks, but I don’t see it there anymore. I have also been having this issue as well…I got chat to work once, and then it went out again.

@Saltypatra @Cyrup Any information on this one?

I am on IOS and have uninstalled/reinstalled the game multiple times, so please don’t give that as a fix. Obviously, something else is going on.


#5

They have a fix for this but they can’t implement it before 3.5 patch.

Try this it always works for me:

Go to global chat tab

Change channel to 002

Change channel back to your usual channel

Click on guild tab

Type your words


#6

I tried that as well a couple of times, but it doesn’t work for me. I am glad to hear there is a future fix though, thank you!!


#7

Can you access the chat when you click on the chat icon or do you get the infinite loading?


#8

I can’t even connect to global to use that method. I had to exit out before this happened because people were talking about Infinity War and I didn’t want any spoilers. Then when I do see it, I can’t connect back to global. I just get an infinite loading screen and I have to restart the game.


#9

Are you on mobile? If so on Android or iOS?

If on anything but iPhone

Do this:

Slightly Drag the top of the screen so the [Square] [Circle] and [Triangle] appear

Click the triangle “return button”

Click on chat icon once more

Then do the channel switch describe above


#10

Hi guys! This is on the known issues list (somewhere down the bottom) - Maybe i’ll make a “top issues” section at the top so it’s a bit easier to find?

Otherwise, if you need info on our issues you can always check the help center under “Known Issues”:

You will find the info on the problem there :slight_smile:


#11

Yes I am and it’s iOS


#12

Yeah basically this is in a state that’s frustrating for those involved but due to business reasons we’re stuck with it.

It is fixed, but requires a patch. Issuing a patch involves a lot of work that costs enough effort (and possibly money) it’s worth taking the time to cram a LOT of fixes into each patch. They’ve decided the issue is low-impact enough it’s not worth the costs of issuing a hotfix-style patch.

In the meantime: the GoW Discord’s a great place to hang out and honestly I find it more convenient. You can chat while you play and it’s generally more reliable.


#13

Ok have you tried what I mention above?


#14

It works again. Thanks maxthor


#15

Cool. Your welcome.

Unfortunately you my have to do this manipulation onc again every time you close and reopen the game.


#16

It’s not that much of an inconvenience. Annoying but not a major inconvenience. The most annoying inconvenience in game for me is how the disenchant all extra troops only goes down to 4 instead of one. But that belongs in another thread.


#17

I’m using android and my laptop and can’t chat on either i also tried wjat u suggested still doe not work i have uninstalled and reinstalled the game multiple times and still nothing


#18

I can click on the icon but when I type in both global or guild nothing comes up


#19

On Android.

First you have to click on chat icon and then it should load forever with the circle thingy on the screen.

Then drag the screen and click on the return arrow"the triangle sorta"

Click on chat icon again

Go on global chat and switch to channel 001

Switch back to your usual channel or if you use channel 001 usually, switch back to channel 300 instead.

Click on guild tab chat

Type in guild chat

For PC I have no idea sorry


#20

Hey I tried this and it still don’t work