Invite codes doesn't work anymore


#1

Platform, device version and operating system
Windows 10

Screenshot or image
(I colored the invite code partly black, but I typed the completely same invite code) and that happened not only one time, but several times during the last few weeks.

Invite-Code

Invite%20code%20not%20working

What you were expecting to happen, and what actually happened
I expected that there is written “invite code available” and that I can invite the person then…

How often does this happen? When did it begin happening?
Not sure when it began, maybe with 3.5 - but it happens every time when I try to invite a person with invite code

Steps to make it happen again
Try to invite a person with invite code…


#2

How to get around this (on iOS, at least):
(1) Type the invite code in lowercase letters
(2) Paste the invite code from an outside document

I’ve alerted the devs to this recently, and both of the above things let me find the player.


#3

Tried both of this ways, it doesn’t help :confused:


#4

Bummer. Can someone else in your guild handle invites for you?


#5

I got luck that someone could invite several times. Sometimes I got luck to invite over the global channel. But that’s a problem too, because I mostly can’t connect to the chat, then my game completely crashes. (I gonna write another bug report about that…)


#6

Oh, one other thing. You need to completely close the guild menu before trying my two suggestions. Once you get the “not found” error, the game gets stuck that way and does not refresh properly.


#7

Yes did that myself :slight_smile: thanks. But also doesn’t work :confused:


#8
  1. Did you or the Guild member inviting you receive an error message, and what did it say?
  2. Have you tried closing and reopening your game, then joining the guild again?
  3. Please try having the Guild member send you the invite when online at the same time and when in the same Global Chat room.

#9

I seem to be the only one in the guild with this problem.
It’s like the screen shot. I type the correct invite code and it says invite code doesn’t exist.

I tried closing and reopening game, didn’t help.

  1. My guild members invited with the “recruiting” tab on profiles when being in the same global chat room. But that doesn’t work for me either (Have a look at my second bug report…), because I am not really able to connect to the chat. And when I am able, I very often don’t see messages there

#10

I can see you have opened a ticket with Support, so to avoid confusing things we will follow up with you there.


#11

I opened a ticket because of my not working chat. Invite codes are not included there :slight_smile:


#12

Btw - invite codes still don’t work for me :frowning:


#13

I have had this issue on mobile. Sometimes trying to invite someone it keeps saying person could not be found. Doing exact same thing on my pc, I type the same persons invite code and it works. Not sure what’s up. Not good being GM and having issues inviting


#14

This has happened a few times when I’ve entered someone’s IC, it will say “does not exist”, then “exists”, then “does not exist”, for the same IC within minutes. Deleting the last digit then retyping it has worked once or twice. It has even happened immediately after I’ve opened the game.


#15

Hi @Shanaliy I can see your ticket open with Support, please respond there. :slight_smile: Although this is about chat I am now assigned to the ticket. Please send through the invite code of the person you are trying to contact as well as your own

If you encounter this issue again please contact support, this is a technical problem and we need to try some fixes using our support tool.

in the mean time you can try:

  • Close the game completely/force quit and reopen it
  • Disonnecting and reconnecting from global
  • Sending/receiving the invite when you are both in the same global chat
  • If you are on XBox you need to complete this article

#16

It won’t really help very much, if I respond to the support ticket. This problem occurs every time when I try to invite a person. Since weeks. Since weeks I always have to ask guild members, if they can invite persons for me…

I tried to close the game and reopen it. Doesn’t help.
And at the moment, I don’t even have a chat where I could connect to (as you can see in my ticket ;)), so not possible to send an invite while being in the same global either.


#17

Hi @Shanaliy It’s best for me to help you if we continue conversation there (and with Kafka now too, haha).