Invisible popups in battle


#1

What you were expecting to happen, and what actually happened?
When I selected a character to use their power, the popup was invisible. The button still worked if I guessed correctly where it was, and the gems were unclickable as is they were covered by the popup, but there was nothing displayed

What are the steps to make it happen again?
No idea

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!
Nope

Also, when I restarted the game to try and fix it I found that you get kicked out of any game in progress and it counts as a loss in arena. That was a nasty surprise. Restarting did fix it though.


#2

Just happened again, only this time I was only able to click the invisible button once before it stopped working. That’s two arena runs down to this bug today. e: actually I just didn’t realise there was a gap between the info panel and the button, so I couldn’t find it clicking around. The bug was exactly the same as last time.

It’s possible it may be related to locking the phone at the very start of the game. Also I just realised there was no question about hardware in the first post (might want to fix that too) - I’m using a nexus 6 running Android 5.1.1

e2: and now the title/splash screen keeps appearing for half a second every 5 seconds or so, covering the whole screen with the loading spinner in the bottom right corner. A more cynical person might suggest this latest patch wan’t tested as thoroughly as it should have been.


#3

+1 been happening since 1.0.7 here, hadn’t seen it before that :frowning:

Might be specific to Nvidia GPUs?

7


#4

I’ve seen this once on ios also.


#5

Hi @Aciho

The next time this happens could you please take a screen shot of this and submit a support ticket with the steps taken before it happened.

Next time it happens in the arena please do not do anything else and send us a ticket and we will fix the issue for you so then you can continue playing.

This also goes for anyone else that see’s this, please take a screen shot and send in a support ticket.


#6

I am guessing some form of memory leak, the long the session you play, the more likely it is to appear :confused:

7