Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Impossible to invite someone

Hi everyone today I tried inviting someone, but his invite code ends by ‘’_XTCK’’ that the ps4 renders ‘’**K so it creates an error, the game can’t find him and and can’t invite him. What can we do ?

I am confused what cuss word ends in k.

it’s just that, as XTC stands for extasy, you can’t type it on PS4 as any rude word …
that’s a problem

That IS a problem.

Can you send me your friend’s invite code via PM? We can change the code so that Sony’s automated filters don’t flag it as drug slang.

Of course, I sent it to you

The code has been changed.

The new invite code is: DAMOUL_BTWK

That should work for you, but let me know if you still have problems.

it did work thank you

1 Like

Hi, I have a guild but can’t invite anyone also?
I enter the invite code for a person it says they exists but can’t find them??

I’m having a similar problem trying to joining a friends Guild. They keep saying that my invite code is too long and I’m not showing up! How do I change my invite code?

1 Like

I had this game for a while and my invite code never worked since day one it says everybody invite codes does not exist y

I’ve had two people recently wanting to join my guild but their codes were also ‘incorrect’.

2 Likes

I bet Devs try their best to generate Invite codes that won’t be flagged by the Censor filters, but Sony’s awful chat filter is a moving target. Even when they fix their filter to re-allow common English word spellings like “CON” it always reverts back a couple months later. It’s a useless filter in all respects.

I have a similar problem. I created a guild and wanted to invite my wife, but it says that her name does not exist. She plays on mobile and I play on mobile and PC.

Thanx in advance

Hey,
I’d suggest you submit a support ticket through 505 games. They can probably clear that right up.
Stan