Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

HELP ...Gems of war STUCK ON LOADING SCREEN

For about a week now unable to load gems of war as soon as I launch the game I get met with error code 0101-0001 hit retry and keeps going up to 0101-0009 and 10th of retrying get message say Failed to download remote config. Delete the game redownloaded it and the same verified the game files via steam and still the same also not steam problem I don’t think as can play every other game in my steam library…I need help please if anyone can help would be great

You seem to be unable to reach the game server, maybe your DNS lookup fails or you are blocking it in some way. Try opening https://pcmob.parse.gemsofwar.com/, do you get a status page showing the game version?

yh version 1550

Okay, so it’s likely application specific. Check your firewall, maybe you’ve somehow added a rule that prevents outgoing traffic for Gems of War. For a simple test, temporarily turn off your firewall and see if it works, just remember to turn it back on.

Hi there,
Same problem here after the new update and I did not change or switch anything on pc.

I’ve got the new update via steam and also temp disabled firewall launched gems and still same error code

Totally same here.

It is working now, thanks. :grinning:

did you do anything or just starting working