Guild War retry for over 15


#1

We are still sitting on the retry screen trying to retry the game to get the win in an active guild war. If we hit quit it will count as a loss. Can this be helped right now as we are sitting.


#2

@Ozball Rank 5 Gem Assassins. We don’t want to take a loss.


#3

Why does this keep happening and not getting fixed. @Saltypatra


#4

Are you on WiFi? Your internet connection could be bad. On mobile if I’m on WiFi I get that sometimes and if I turn off my WiFi and go to mobile data it will go ahead and work.


#5

This is a known error has nothing to do with the internet connection. I also need you to scroll up and see that this is an Xbox issue and not mobile. Please read before you write


#7

The servers seem to be having issues right now. I have people not able to login to the game right now


#8

Yeah, I had servers errors and tried to log back in and couldn’t, with more server errors. Other services on internet and WiFi work find.


#10

Yeah just take the lost :stuck_out_tongue:


#11

Hey MrsAffects! Thanks for reporting this. This is typically a standard connection error which is generally caused by your console or game losing connection with your internet. That can be caused by server errors on our end, server issues with Xbox, or simply losing connection to your modem/router. Did you end up connecting at the end of the battle?

To get a better idea of what went on, how long was that battle going for? Did leave the Xbox for awhile and come back? Sometimes that can cause the game to lose connection. If your Xbox/TV is connected to WiFi, try connecting to Ethernet.


#12

@Cyrup, same issue here. My Guild Wars buddy can’t get access either. It is an issue with accessing the servers, not a console issue. I’ve tried uninstalling and reinstalling the game. Everything else is working fine with my console. Cannot access Gems of War, and most of my guild is out too. Our Pet Chat is full of people complaining about not being able to access it. Seems odd that everyone’s consoles would suddenly have the same issue.


#13

Hey Canyon,

Without further context (and having just gotten to work!) my post was simply stating that generally this error denotes a standard connection issue, I didn’t mean to imply that this was not a valid problem!

We have noticed that Xbox has been having some server issues overnight, so now that I know that, it may well have caused it. I’ll check in with the dev team


#14

The game lasted about 2 minutes and he tried reconnecting and waiting for over 35 minutes before he finally just was forced to hit the quit button instead of hitting retry again. Everyone has been having issues signing in or being kicked out of the game while it is running during the time that this happened. It ended up having been counted as a loss.


#15

I also was being kicked out of the game while reading the in-game chat in global. I would pull up the global chat and just be put on the retry or quit screen. I was forced to watch the game reload over and over to where I had to finally hit quit.


#16