GoWDB: Updated Kingdoms checklist in My Collection


#21

Let me know if you’re still seeing the busted column in Firefox, please.


#22

still pushing off the edge, I closed and reopened the browser just in case it was needed to make it work.


#23

its happening in Chrome for me too Version 66.0.3359.139 (Official Build) (64-bit)


#24

Yep, I see it still as well, not sure why I wasn’t before. All right, back to the drawing board.


#25

Try again, I smashed more CSS together in hopes of fixing.


#26

Looks good! thanks!


#27

No problem:


#28

Great idea and great execution - sometimes the best tool/feature is the one you didn’t realise you needed until it existed. :+1:


#29

Great job Lyya, as always.


#30

Thanks from my side too! Great work Lyya :smiley:


#32

Lyya: Has this been implemented for the Xbox collections? I’m not seeing it displayed there, when trying to follow along with the screenshots posted in this thread.

EDIT: Oh, I see. It’s tied to the “Checklist” linking to the top-right of the Collections screen.

What a tremendously useful update! Hope you never, EVER go away, Lyya! -EG


#33

That’s a really useful feature, thanks for your hard work @Lyya! One small thing that you might want to look into, maybe it’s just in my browser (firefox) but I see the green bar actually going out of bounds when I exceed the condition (e.g. I have 5 weapons when it only requires 3):

Untitled


#34

NO LIMITS!!!

(Truthfully, I found and thought I’d already fixed that one. Will investigate.)


#35

Thanks once again Lyya for all time and effort you put into this site :heart:


#36

I can see the button, but it has no effect :frowning: Firefox, Win10, already did CTRL+F5…

grafik


#37

My bad. Refresh the page and the checkbox should be working again. Sorry!


#38

Awesome update! Thank you!


#39

Great work, thanks!


#40

@Lyya,

Started seeing someone elses collection vs mine.
XB1
Chrome Version 68.0.3440.106 (Official Build) (64-bit)