Global chat option

I accidentally hit the option for none when changing the chat channel and now it says I’m not connected to global chat. How do I turn this back on?

Which platform are you on?

Looks like you’re on X-box based on other posts. I’m on Ps4, so I’m not 100% sure for you, but hitting the chat button on the main map screen should bring up the chat box, then hit connect, or choose global channel 001 and you should be back in…

It’s for Xbox one. Thought I hit the option to post there. Sorry

Just restart the game or select channel 1, if it’s like the ps4

Unfortunately I’ve done that and it hasn’t worked so I’m a little stumped

Have you done a hard close of the app? (Not just putting it to sleep?)

We might need an Xbox player to help you.

Yeah I’m not sure why it posted to PS4. I was sure I hit Xbox. Sorry guys

It’s the same thread, but Santandrix and I are both on PS4, so we aren’t much help.

Ah ok. Thanks guys

Hey Maltese, I’m on XB1. I just tried selecting the None option to get disconnected from global chat, then when I started another XB1 game and immediately switched back to GoW, I successfully reconnected to global chat without having to do anything extra. Don’t know why it would be any different for you?

I dunno…tryin to figure that out. So weird

So stupid…I went to guild chat, hit down to bring up the channels and hit channel 001 and boom, threw me right in. The weirdest things man…lol. Thanks though guys