Getting an Error 13 Message Everytime I Try to Log On


#1

Hi Everyone,

I’m new to the forum, but not new to the game (have been playing ~2 yrs). Just yesterday, I tried to log in but got an ‘Error 13’ message. I thought it was just server issues, but same thing happened when I tried to log in today.

Any ideas how to fix it? Or how to contact support to get it fixed? I’m worried about being kicked from my guild if I can’t meet minimum play requirements this week :(.

Any advice is helpful! Thanks!


#2

Hi Henry,

Drop support a line at https://gemsofwar.zendesk.com/hc/en-us/requests/new and they’ll help you out.

Just quickly though, Error 13 indicates that the game is having trouble reading a file.
First thing I’d try (if you’re on Steam) would be to:

Right click Gems of War in your Library, select PROPERTIES, select LOCAL FILES, then VERIFY INTEGRITY OF GAME CACHE to see if any files have become corrupt or need to be updated

There’s some other things to try too, but the support guys will talk you through that much better than I can!


#3

Thanks so much!

I’ll try that, see if it helps. I was able to log onto my account on a new device, but will work to get my pc back in business.