Game not loading at all


#1

Im on Android… The game loads assets and shows a brief flash of the game screen and then everything disappears. I can only see the background map as per my screen shot I waited a couple days in case it was a server issue but nothing has changed.!

I have tried general troubleshooting. Cleared the cache and made sure there was plenty of space on my phone. I don’t want to uninstall unless I have to because I haven’t linked my account.


#2

I have exactly same issue.
Android 8.0.0 on a LG v30

This is really really annoying… I don’t think I linked my account too so uninstalling sounds like a “trash” solution…


#3

@Anemone :

I just solved the issue. It came from the fact that my game was NOT up-to-date,
Updates download on my android phone were set to work only on wireless network, not on mobile network.
Go to your phone app’s settings, and do the Gem’s of War update manually. This will solve your problem. (it solved mine)

Hope it helps, Bye !


#4

Thanks. Unfortunately no. Mine’s updated fine, actually I think it was the update that broke it. I might have to trash the game :frowning: … Glad you got yours working.


#5

Hello @Anemone, you can reinstall the game and contact our support so we can help you link your account. This bug can happen when something goes wrong installing the new update. Typically reinstalling the game is the best solution.


#6

Thanks Saltypatra. Won’t I lose my game if I reinstall it? I know how to link but it’s such a pain on the small screen I kept putting it off.


#7

You will lose your game but our support can help you retrieve it. (In future, I recommend linking your account.)


#8

Great thank you