[Fixed] Cannot change the frame color of the shield


#1

Operation system

Windows 10, Android

What you were expecting to happen, and what actually happened:

I wanted to change the color of the frame but it keeps always the random color. It shows the correct frame in the shield building area, but when I go back to the guild menu, it’s still the random frame. I already tried it like 10 times. I also went to another menu in the admin screen, before leaving the screen, already tried to restart the game, doesn’t help either. I changed all the other parts of the shield without any problem.

How often does this happen? When did it begin happening?

With 4.2. Every time when I try to change the frame of the shield

How it looks after changing:

How I always try to change it:


#2

Hey @Shanaliy

I’m sorry you’re having trouble with this.

Are you having any other issues with the game? such as your team changes saving or anything?
Do you play using wifi or your mobile data?

It appears your changes aren’t being saved to the game server, so can you please try the troubleshooting steps here?


#3

Hey Kafka, I don’t have other problems. My teams changes stay how they are and there don’t seem to be connection problems.

It’s just the frame of the shield… I could change all the other parts.

And I tried it with both, WIFI and mobile Data and also Steam and Android. Both ways don’t work. On an other account in this network here, the shield could be changed completely.


#4

Hey,

When you change the shield frame and you see it’s still blue, then you go back into the shield editor > is it blue in the shield editor or has it saved the gold colour you chose?


#5

Hey, I change the shield, it has the other color, I leave the shield menu, go to guild page, it’s still blue there. Then I go back to the shield menu, there it’s also blue again then.


#6

I’m having the exact same issue. I keep trying to change our guild frame to silver and as soon as I exit out to the main guild screen it changes it to green. I can choose any other colour and it will stick, but silver is not allowed for some reason. I have a video of it doing exactly what I am describing but can not post it here unfortunately.


#7

@Shanaliy can you please make sure the game is fully exited on Android ( Open Settings > Apps & Notifications > Gems of War > select Force Stop.) and then try changing the shield on steam?

@MistressEl-FatihVI which device(s) are you using? and which Operating Systems?


#8

@Kafka I tried that, but it still doesn’t work. The problem is still the same.


#9

I’m on iOS


#10

Hey I was able to repro this and I’ve informed the development team.

Basically, that particular colour won’t save on the frame at the moment.

Please choose a different colour for now and we’ll try to have this fixed as soon as possible.


#11

Just letting you know this issue has been fixed, you can use this colour on your Shield frame again now :slight_smile:


#12

Yay! Thanks very much. I am glad that I can use this color now! :slight_smile: