Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Error Messages while trying to complete guild tasks

What you were expecting to happen, and what actually happened?
Tried completing a guild task/ It did not go thru
What are the steps to make it happen again?
I have no idea.
Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!
Yes
This has happened on two occasions recently. I will try donating and/or complete a guild task and it first gives me an error message that the operation has timed out, I then click on retry and the next message that I receive is on the following screenshot…

At first I thought it was because someone else had already completed the same task that I was trying to contribute to seconds before, but after exiting the guild page I still had the same number of keys and after going back to guild tasks the task was no longer there. Both times this has happened I have tried completing the x 12 key task ( I don’t know if that has anything to do with it or not)
Edited* It’s giving the same error message while trying to complete the x 10 gem task also.

1 Like

+1

Same for me on IPad Air 2 iOS 9

This happened to me today. Pertinent information posted here for cross-reference purposes:

http://community.gemsofwar.com/t/thieving-guild-task-bug-and-an-angry-mob/5919