Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Error 16: An asset has failed to download

Full error message is:

“Error 16: An asset has failed to download. Please ensure your network connection is stable and try again.”

I’m having this problem at the moment trying to launch Gems of War via Steam. It works fine on
my Android phone so is obviously not a global issue.

This appears to be downloading a new 0.24MB or 0.31MB asset (it briefly shows 0.31 most of the time but occasionally 0.24!). It worked fine at 08:00 UK time, it has not worked since maybe 09:15 UK time. It has been working fine daily on this PC for probably a year+.

I have tried:

Steam: Verify Integrity of Game Files
Steam: Settings / Downloads / Clear Download Cache
Steam: Uninstall Game

Network: Via stable business VPN to another site, does not work
Network: Via stable business 1Gbit/s link, does not work

PC: OS is Windows 10 64 Bit. Installed on C: drive. Has 460GB free space.

I use these networks all day every day. The VPN stays up for weeks on end. No glitches, nothing else fails to download. Super fast, on a 1Gbit link with hardly any other site traffic at the moment.

Steam: Moved ALL files from GoW folder to elsewhere, validated, told “1553 files failed to validate and will be reacquired”. All files reacquired, validated again, look fine. Still same issue.

I can see over time this has happened periodically to people with no real clear answer to what causes this.

I am a tech professional and am willing to run a WireShark network capture etc. if anyone at the support side would like to pick this up.

Any other ideas greatly appreciated.

4 Likes

ALL OK NOW

10:20 UK time, thought I’d have a test of WireShark packet capture, started capture, fired up game … worked fine.

Obviously good for me, but a bit of a shame when things come good just by themselves, as that doesn’t help to get to the root cause.

If it happens again I’ll get a packet trace going quicker.

It has happened to a lot of people over the last 2 days. It can take anywhere from one to several restarts to get it to work but everyone (that I am aware of) seems to get in eventually.

Thanks for the response. I did have this issue once before a long time ago and think it came good after just hitting ‘retry’ about 5 times.

I’ve never had it quite so stubbornly refusing to get a new file to come down!

I think this happened because you were playing when we released a hot fix :grimacing:
It should resolve itself for any players having this issue. We’re really sorry about that.

Anyone still having the issue on mobile:

Mobile players have to force quit the game to help it resolve:


1 Like

Thanks for the response Kafka. :+1: Them’s the breaks I guess.

Always good to know there is a ‘proper’ reason behind this, I’m always a fan of a precise closure rather than the issue just being a random occurrence.

Happened to me just now. Had to uninstall the game. Reboot the PC and then download the game again to get it to work. Of course, first I did everything that @Slaaght did in vain, earlier. I am not a techie, but a tech inclined person. I do not know the packet capture thing mentioned above, but the error had occurred to me earlier too. Resolved it in the same way. Do I say Resolve, actually? I don’t know.

Is there a way to fix it on Xbox? Getting an error that I can’t connect to the server. Once I retry 10 times it says I didn’t download a config. I haven’t played for the past 24 hours, so I wasn’t on at reset or playing during a hotfix that I am aware of

Hope this helps :slight_smile:

1 Like