Dragon Chomper unable to be added multiple times


#1

Android, Samsung Galaxy S9 version 8.0.0 and IOS 11.3.1

Screenshot or image


Example of being able to add multiple troops of same type. (Recruit option available)


Example of not being able to add multiple Dragon Chompers. (Recruit option not shown after first troop added)

What you were expecting to happen, and what actually happened
On all troops (that I tested), I am able to add multiple versions into the same team, except the Dragon Chomper troop.

How often does this happen? When did it begin happening?
Happens all of the time. Just noticed because its the first time I tried with this troop.

Steps to make it happen again
go to troops
pick a team
add one Dragon Chomper
Not able to add another Dragon Chomper


#2

Going by that screen, you only have one Dragon Cruncher.


#3

I was thinking the same thing,
If there is only one available you can not put more then one in a team…


#4

You used all your extra copies (5) to ascend it to legenday. Now you don’t have more to put them in teams untill you pull more copies of it


#5

Thanks. This was the first time I tried putting more than one of the same troop in a team and never noticed that.