Download Required Msg every time I start GoW on iPhone/iPad


#1

What you were expecting to happen, and what actually happened?
I understand that the game needs to download assets from time to time but I am prompted to download 19.35MB every time I start the game up on either my iPhone or iPad since the 3.4 update.

What are the steps to make it happen again?
When starting the game after the initial black screen with the company logos I am prompted with the “Download Required - Before Gems of War starts, we will download 19.35MB of additional assets.” message

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

I have deleted and reinstalled the game on both devices several times after the update as I thought it would help the guild chat issues that I experienced. I know the chat issue will be fixed with the future update but the reinstall did not help with the Download Required message either.

iPhone 7 running iOS version 11.3.1
iPad running iOS version 9.3.5


#2

For me too on android 7.0 since the last update


#3

For me too, but it only started happening after I reinstalled to fix some other problems. iPad Mini 2 here


#4

Same thing here, and I’m on an iPhone 8 Plus, iOS 11.3.1. Reinstalled twice now, still have that same annoying message every single time.


#5

I never understood why they have this message in an online game that you can’t even turn on without an internet connection


#6

Same here on Android 8 Tablet (Huawei MediaPad M5). The tablet is also redownloading assets sometimes (not always…)

Android 7 (Moto G4 Play, Moto G3) works fine.


#7

I changed the category to Bug Report, didn’t realise OP had it in the wrong sub forum. Maybe this will get the devs to actually look at it?


#8

Same here. Android 8.0


#9

Same on IPhone, salty’s last stream on infonityplustwo she said to send a ticket to support and when I did they said that “they aren’t able to respond to this type of request”? Also the game crashes upon starting about 6-7 times out of 10


#10

Same here.

  • About 50/50 for the game either starting up or crashing.
  • “Downloading assets” on every successful startup.
  • Only began after uninstalling/reinstalling (to fix the problem where sprite sheets were displayed instead of icons).
  • Still persists after uninstalling/reinstalling again.

#11

I had originally posted this under support since I had asked Salty on her stream last week about it and she had mentioned it shouldn’t be happening and to let support know. I know they are handling some issues through the forum now not completely sure where it should have gone but Support or Bug Reports someone should hopefully be able to let us know.

@Cyrup there are a few of us getting prompted to download the same amount of assets every time we load the game after the 3.4 update and deleting the game from the device and re-installing didn’t help. Any ideas on why this is happening?


#12

Are you on version 3.4.0.16?


#13

Hey all! The development team is aware of this issue. For more information on this issue please see this article on our help center.

It will provide some more details on the workaround.

This visual only and after selecting “Ok” your game shouldn’t download any actual assets. Otherwise I will poke the dev team on this issue again.


#14

How did you all go?


#15

Thanks for the quick response Cyrup! I went through the steps and had no luck, it still happens. I ended up taking 2 videos of what I am seeing when I start up, the first one was a crash as a few people had mentioned above and the second is of the initial game startup to where I get the “download required” message and the loading assets screen I get after which looks slightly different than the picture in the help center article. Is the best way to get those videos to you by opening a support ticket through zendesk?


#16

Uninstalled, rebooted the iPad, reinstalled, rebooted the iPad. No change at all: still 50/50 on starting up or crashing, still get the downloading message on every successful startup.

This was also a problem in the past, and was fixed at the time by sooooooomething like…I want to say, the devs fixing a misbehaving manifest file on the server?


#17

That would make sense as iOS doesn’t have a solid way of clearing cache as it likes to manage cache and RAM files itself: explaining why android users have been able to resolve the issue but clearing cache and then reinstalling.

@DeeM518 Yes, if you are getting the download message and files are actually downloading after you select OK, please submit a ticket under ‘technical issue’. As we’re coming into the weekend I wouldn’t be able to get back to you sooner anyway, so the ticket will make sure we can address it on Monday! Be sure you have tried clearing cache before reinstalling the game first.