Context3D Not Available, missing device support


#1

Always played with a smartphone, but not more, since yesterday, when open the app occour the message attached in printscreen,


my smartphone is an LG E989 Android 4.4


#2

up help me.


#3

Sorry Weliton, it’s was a public holiday yesterday here so most of the team was out. I did pass this to our lead programmer who will look into it for you.


#4

We’ll investigate this bug further. Perhaps you can try uninstalling and reinstalling the game, if you haven’t already tried that. We can then help to get your original account back.

Did this error start happening as soon as you updated to the new version of the game (1.0.9)? Was there anything else that may have changed how your device was working?


#5

Began exactly Saturday, I play every day, I have a linked account on the phone and the notebook, already reinstalled the game and the problem continues, it just happened on Saturday, had no change in the smartphone, I think that removed the game support for my smartphone, for it to be 2013 around.


#6

I thought deeply about the changes that have spoken that could have occurred on my smartphone, and I remembered that I activate the USB debug to install an application, then looked again all development options and found that the option "Force 4x MSAA, Enable 4x MSAA in OpenGL ES 2.0 apps "was activated, deactivated and open the game and gone wrong, it worked again, I apologize for everything that happened, I thought it was something related to the game and the change had the week. I will close the topic, problem solved.


#7

Great to hear you solved it, and thanks for letting us know in case anyone has a similar issue in the future!


#8

Sorta necro but I just got this on Steam…


#9

i had download today, buat still unwork, context3D not available