[Contact Support] Server Error: Cliffy after battle when using player character in Adana team

Platform, device version and operating system:
Windows 10 OS, ver. 6.2.0r33694

Screenshot or image:

What you were expecting to happen, and what actually happened:
Whenever battling with an Adana team per the Campaign, I get the Server Error: Cliffy##########. It doesn’t matter which city I try. I can battle with any other team with no problems. I have tried with the Banner of Progress and with a different banner for the team.

My expectation: to show the victory screen and the rewards, not to get the Server Error.

How often does this happen? When did it begin happening?
Occurs every time I try to battle with an Adana team. This started today. I have tried with the Banner of Progress and without, and it doesn’t make a difference.

Substituting me with another Adana troop fails to cause the error.

Steps to make it happen again
My team consisted of my character as a Mechanist, Sparkgrinder, Carnex, and Tankbot 2000. It appears that the player must be one of the team (not sure if the class makes a difference). It looks like a bug with the player character meshing with the event.

Hey @wwaisath

I’m sorry to hear that you keep having this issue. If you could please submit a ticket with are Support Team here: https://gemsofwar.zendesk.com/hc/en-us/requests/new?ticket_form_id=360000013356 they’ll be able to investigate this further and find out what’s happening.

OminousGMan - Support Human :male_detective:

1 Like

It only happens once you defeat the opponent team? That suggests it’s related to some campaign counter having difficulties updating. Wild guess, which level is your Mechanist class (the level you upgrade with souls, not the champion level)?

My Mechanist is level 20, with a talent level of 7 as of right now.

Additional information: I tried it with JUST my hero and it still does the same thing.

Which weapon are you using? Does changing the weapon make a difference?

Unfortunately it doesn’t matter which weapon, and it also does it with the Oracle class for me as well (found that out after I last posted).

A wise sage once said, “Meddle not in the affairs of Dragons, for you are crunchy and good with catsup.” Does this include the Chinese Zodiac dragons?

I have opened a ticket via the website you posted, as well as two others because the issue is getting worse, occurring with more and more hero classes. Oracle, Shaman, Priest are also not working. I am getting no response to these requests for assistance, not even an automated response except for the first one.

This issue is making the game unplayable for me, which is quite disappointing because the game is one that I have come back to after several years and found the expansions within the game interesting and appreciated.