[Contact Support] Game Out of Sync Error

I got it 4 times today. I didn’t get it yesterday.


I lost 2 verse gnomes this morning because of this error. FIX IT!!!


It’s baaaack! It happened 2x in the AB today. Battle Crasher related???

1 Like

Oh great. Guess i have that to look forward to then too. Sorry it keeps happening to you. Will let you know if does me too. Battlecrashers would be fitting if true

Were you not even able to start the battle at all?
Because I’ve checked your account linked in your forum profile and I can see AB battles successfully played with no errors, battles started also submitted the results correctly to the game server. This basically means your Xbox went out of sync before the fact you tried to start a battle even got sent to the game server.

Or does the error happen in one of these places instead:

  • When you open the Adventure Board
  • When you select the Adventure
  • When you select the battle
  • when you select the “to battle” button to start the battle

Any additional details you could provide about when and where the error message happened exactly would be great, thank you!

It happens at the end when the battle is over before the victory screen. It throws the error, I click ok or whatever it says and the game restarts. I go to AB and redo the battle.

Do you remember which battle it was on the AB exactly? (the position, like 2nd AB 1st battle for example) and did it happen on the same battle both times?

It’s super strange :thinking:

Follow up question, this happened within the hour before you posted here hey?
Just want to make sure I’m checking the right time frame of your logs

I don’t remember. It happened on 2 different battles. One of my guildmates had it happen as well this week. It’s not that strange as I have reported this multiple times over the last 2-3 years. I think it has something to do with Battlecrashers.

Was there a battlecrasher in those 2 battles today for you?
I meant strange as in I can’t see the battle starting in your logs, which I’ve not had a problem with before. I was checking within the hour of you posting here, so I’m in the right time frame aren’t I?

No, but this error seems to occur when BCs are active. I finished all 10 before I did the AB today. The BC thing is pure speculation. However, as has been reported multiple times, the error ONLY occurs in the AB. Since it’s confined to that game mode, it can’t be that difficult to trap.

Sorry, the issue just has me intrigued, not saying it’s difficult (not even sure of difficulty level at this point). I’m being a nerd about it. Sorry because I know on your end you’re just exasperated by it happening again!

I’m looking into it anyway, will let you know if I need any more info or if I have any more info for you later.

Thank you.

Ok, I found the logs, I also checked another player with the same issue.

I’m not going to completely rule out an issue with the Adventure Board on Xbox, but I would be keen to hear from more people when it happens in future.

After doing some digging, it looks like the connection got cut to the game while you were in those 2 battles.

Coincidentally there were local area outages for both of you reporting the issue when you both had the issue even though you’re not local to each other.

It is a big coincidence, both of you getting the same error message around the same time in the same game mode, both on Xbox and both having internet issues at the same time despite not being local to each other - but it’s not impossible.

So for now I have to rule it out as an issue with your ISP, but I’ve let the CX team know to keep an eye out for any more out of sync errors on Xbox in the Adventure Board so we can track any trends and patterns that emerge.

Basically, it looks like it happened due to issues with your ISP, but we’ll keep gathering more info as it becomes available.

Fingers crossed the issues with the ISP get resolved soon too and that they’re not affecting you too much if it was only noticed in the GoW adventure Board, because it looks like those issues might be ongoing currently.

I just got it around 11:55 am est on the second battle of the second set of battles on the adventure board. On Xbox one.

1 Like

Aye, just happened to me twice rn while doing AB.

I’m gonna say.

That if we’re all having the problem, only while on adventure board .

I don’t think our personal internet connections know this.

So I little to coincidental. That it doesn’t happen anywhere else in game.

I’m sure you can see my point Kafka :blush:

1 Like

The Kingdom Pass/BC crap is back and so is this error…shocker!!! 2nd AB battle.

Yup. Same thing happened to me. After 2nd Adventure battle game crashed. How many years has then been going in now for us?

Far too long, but it kind of requires that they play their own game to find/duplicate the issue.

1 Like