Chat and Options don't respond/work (Resolved)


#1

Platform, device version and operating system:
PS4 with the recent 1.26 update
I haven’t a clue what my invite code is, though the name of that account is Nyris - if you need my PSN it’s the same as this account here.

Screenshot or image:
Not applicable since nothing happens.

What you were expecting to happen, and what actually happened:
If I hit the options button on the controller (start button on the older consoles), instead of the options menu, nothing will happen as if no input has occurred.
Same with the Touchpad in trying to open up Chat. So I can’t open the menu when in battle to escape or alter options like speed or sound. I’ve tried using different controllers in case but that hasn’t done anything and no other game has this problem.

How often does this happen? When did it begin happening?
It’s a constant; I have tried uninstalling and reinstalling, restarting the PS4 etc. I only really noticed it after my brother spoke about speed settings a few months ago; it could be going on much longer since I don’t play as much. (I very rarely hit the 7 day login bonus and never chat).

Steps to make it happen again
Doesn’t matter what screen I’m on, Options and Touchpad don’t work as if I haven’t pressed anything.


#2

Hi @Twinborn_Jenny Please try now.

this was caused by your Tutorial not completing correctly which I’ve fixed.

Let me know how you go.


#3

Thanks so much, that’s it fixed.


#4