Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Can't update guild defense teams

On iPad, I cannot edit my guild defense teams. I was able to a couple of wars ago but not now. I reloaded the game and the problem persists.

I tried making new teams, editing old ones, but the game persists in the one team I used before. I can edit that one team and it will change.

Hi Anna

Did you up getting this working?

Can you please provide more details as to why you can’t edit the teams:

  1. Were your teams set from the last Guild Wars but they reset this week?
  2. Did you try selecting a new team with their banner beneath the Guild Wars “Day #” and then exiting the menu? 3. Please send some screenshots through?

I checked just now, and still nothing.

  1. Yes, I have the teams from the last guild wars (being a relatively new player, didn’t understand about having different teams every day for bonuses). But I have better cards now, but can’t update. So I can play meaningfully for my guild, but it’s an annoying bug.

  2. I tried (for various days) choosing new teams with their banner below various days and once I leave the edit screen I still have the same team chosen. I did try editing the one team that works, which did change my team, but on all the days. So the game won’t accept different teams, though I can edit those two teams.

I will work on screen shots and put them in a later answer.

Siiiiiighhhh. I am an idiot. I didn’t know you could select teams on the defense teams screen itself.
hangs head

It works fine. Sorry for the bother.

1 Like

Hey Ana, not a problem! It’s an easy mistake. I am glad you could get that working. :slight_smile: