Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Cant play the game .... after that patch

I just download the 1.16 on ps4 and when i relunched it , i got and error after the loading screen.

Error logparam is not defined

I can’t do anything … it happen so someone before ?

i need help

I also have the same problem, impossible to launch PvP or kingdom. ( PS4 region : North America )

i reinstall the game and still the same error

must be a ps4 problem!

All good with my PS4. I’m in US also. NC

also on ps4 and no one in our guild is reporting errors other than some had GUI aspect issue

It works now, I do not know why, but, after connecting my PSN to another PS4, everything works.

Is everyone else still experiencing issues?

This just in, I’ve heard from the team that this issue should be fixed now. :slight_smile:

1 Like

I have no update - xbox - no update showing as available.

i dont get that error tonight but now i can bearly see the icon on the right side of the screen and bottom… whats going on