Can't load game on PS4

Can anyone please help. I am playing on the PS4 since this update has appeared I cannot even load the game it gets to 75% loaded says error and crashes. Then says the update needs reinstalling we have done it six times now. I don’t want to delete the game, forgive me if I sound stupid but I presume if I do, do I lose all of my progress from the last 6 months? Any help would be appreciated I am ready to throw through window…

I don’t believe so, as your progress is tied to your Sony account you use to log into GOW.

I just click on the icon on PS4 lol, it is error 36006-5 which from what I can gather has something to do with my trophies, bit I had no problems whatsoever until this new upload came on…Plus everything else is fine only GOW is effected. Is anyone else having problems?

Try deleting the game and reinstalling, you should be fine.

Tried that didn’t work lol

Literally just done it as you said

I think you might need to write a support ticket, I know that stinks, but it’s a positive action. Good luck getting it fixed, and I’m sorry this is happening.

1 Like

Clear your cache after uninstalling the game.
I know how it’s done on Xbox but I don’t speak PlayStation so I don’t want to tell you to do something that could break it.

That makes sense…now to play hunt the cache and cookies file lol

1 Like

Nope that didn’t work either…deleted it from the only page that had data storage on it. Then reinstalled, crashed at the exact same point again which is about 85% loaded…

Ok I decided to try on my daughter’s account I can start a completely new game but my now seems to be gone?? All I keep getting is this same error code, I am devastated there is no way I can start again, I was at 80% troops in a really friendly good guild, loved the game. I am at a loss what to do.

Doing an actual bug thread, which I get you are new so you didn’t know any better, would be your best recourse.
The devs are likely to ignore this thread due to the apparent satirical nature of it.
Personally, I would submit a technical issues ticket though since your issue is the definition of a technical issue. You’ll want to hurry though. It’s currently Thursday for the devs so you only have today and tomorrow for them to resolve it otherwise you’ll be waiting at least 3-5 days.

Hi MistressJules, I have a PS4, and searching the error shows that it is usually a corrupt user profile, its a PS4 error not a Gems error.

This you tube video says it can be fixed without resetting, follow what he says

This is from playstation, where it says you need to delete your profile and create it again,


https://support.playstation.com/s/article/NP-36006-5?language=en_US

2 Likes

That it soooo weird this is exactly the you tube video I have just watched and it worked too, omg I am so happy!!! I was so miffed I am at level 999 and 3/4 I thought I can’t believe I have waited all this time to get my extra 1 point on whatever to lose it all :joy::joy::joy: so chuffed now off to rescue the pet !!!

3 Likes