Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Can't access the game with Steam. Any idea how to fix it?

Ever since 5.2.5 update, I can’t access the game on PC at all, while my Android version is working fine. It always stuck on the loading screen, with Error 16 and the bar only half-filled.

I tried contacting support, but the issue still persist. I thought it must be some error on my Window software.

But today, I come to internet cafè and try to play the game, with freshly download Steam and game file. Yet, somehow, the problem is still happened. No matter with new account or Cloud save, they both result in the same error.

So, I think this look like the problem is my Steam configuration itself, and not my PC or my account on their server at all. I already tried verify the file and everything, so what else is causing this?

Did I screw up the setting somewhere? Any idea how to fix this? Or who should I contact to look at this problem again?

Thanks in advance.