Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Cannot be added by a guild

What happened?

My profile comes up but clicking invite does not work. Also, adding by invite code does not work.

@Saluki @Saltypatra @Kafka
I never ask for anything. Please fix.

1 Like

Are you currently in a guild?

Nope
10char

I have restarted, uninstall/reinstall, and had other guilds try to add. :sob:

When the other person tries to add you, does the game confirm that your invite code exists?

Nope. I do not exist by invite on profile or invite code. I am ghost.

2 Likes

You forgot to say your invite code (they need that lol)

I assure you intrim has my invite code, in triplicate, sorted by trophy count.

But for the record, it’s MATRIM with a space before the first M

It’s that space that messes everything up. I never was able to get through to lyya’s database :frowning:

It is my understanding that spaces are replaced by underscores in invite codes, and some invite codes have an invisible underscore at the end. If you have tried replacing the space with an underscore (e.g., “_MATRIM”), probably only support can help you.

Thanks. We now tried every combination of that, too. It did not work. :slightly_frowning_face:

I have indeed tried every conceivable way to get an invite work and everything says ‘does not exist’

In addition, clicking on the name in global:20180528205453_1

20180528205456_1

2 Likes

The devs fixed me up right nice. Thanks devs!!!

5 Likes

Great news! Was it the space in your invite code that was causing problems?

I don’t think so. They just went ahead and changed it completely.

2 Likes