Battle data inconsistent annoying

for some reason i keep getting this error maybe one out of three invades and i get no battle points no gold nothing and have to shut down game and restart it. getting very annoyed at this and hoping that the issue is resolved soon because it is hardly playable at this time. thank you.

also, this never seems to happen when i lose a match… conveniently a bummer

Yes I’m getting this a lot. Five times in a short spell of pvp just now. Also sometimes same error message when launching the game.

so frustrating

yep exactly how it happens to me >.<

I can’t find the source, but I believe the devs have said this was due to them upgrading/changing the power of the new servers a little too quickly. Hopefully it should have calmed down now?

1 Like

its happening a little less frequently but still happening none the less.

When was the last time it happened?

5 or 10 minutes ago maybe

I also just got [ERROR_BATTLE_RESULT_INCONSISTENT] after winning and getting the Victory screen on my iPad.

This bug is most definitely not a Recoverable error because it requires a force quit & restart and registers as a battle loss. BOOoooooo!


There’s something very weird going on with PvP battle results. My winning match ended in a “loss” 7 minutes ago, BUT it’s claiming that I lost to scrUbzz FORTY-THREE minutes ago.

Guess this bizarre blinkered time stamp is what’s creating the inconsistency error in the first place?

Yep PVP results are completely off. I have some victories which disappeared (I had the victory screen but it is not on the results). Best of all, now I have 301 trophies for 100 victories! If someone could point me to reliably play 4 trophy games that’d be great!

1 Like

So almost 24 hours after steam updates yesterday and I still can’t PvP when I play on steam. I still get those battle result inconsistent error too.

Edit: I did “verify integrity game cache” to make sure I got the last updates and still same, still got this error.

FYI … Also getting this error (with annoying frequency)!

This has happened to me four games in a row now and at first I thought it was because I’m out in the country and the connection here is difficult at times but it seems like this is a server side issue. I feel ripped off because this has happened at least a dozen times now on this PvP event - many times after long and hard won games.

Is there a fix for this in the works or is it something we just need to live with until the ‘new’ servers are tuned up?

Can we get compensated some way because this bug renders our time spent with the game meaningless?( I realize that I can find meaning in the time I spent having fun with this but this is a competitive game and this is 12 battles that could have gone towards my guild requirements/seal earning.)

Same error just happened to me ;

In regards to this error, @Sirrian has made a post about it in another thread:

still happening

Not only still happening but now seem to “lock up” the PC … in the past I just killed GoW and restarted, now steam says “GoW is still running” so I have to re-boot whole PC!

ouch i havent had that yet, u try to end the process? ctrl+alt+del end gems of war >.< u prolly already thought of that tho