4.2 Patch Notes


#101

Hm, do you have a linked account with GoWDB, or does it not work for you? I can’t find you at all (in my DB or in the game API).

If you could PM me a link to your profile, I can investigate further; or hop in chat channel 010 and speak and I can try to look you up from there.


#102

Fixed. The original link was only for PC/mobile. Lyya has added links for xbox & PS4 players.


#103

How many times do I have to select no thanks on this stupid alert thing?


#104

Update on the Land Down Under trophy - I opened the Pan’s Vale menu, went to Kingdom, then the Power tab, and the trophy popped. Checked it with one of my Guild members and the same happened for them. I wonder if it’s because this will be where the next faction goes? Anyway, just sharing in case it helps other PS4 players who want the trophy. Cheers


#105

grafik

I like the bleeding art. Is it possible to do that for armor, life and attack too? So put the number on the heart, the shield, the swords and give those a different background colour?


#106

TL;DR = wouldn’t fit.

Wouldn’t work for attack since the crossed-swords isn’t a particularly solid object, and bleeding is probably designed more around being a single-digit number. Don’t know what it looks like with two-digits yet. Whereas the other stats have to be able to display two or three numbers on a regular basis.


#107

I’m very disappointed that only explosion affixes are fixed. That’s not the only ones of bad affixes. We waited almost half a year before Devs finally looked into the issue with affixes and they fixed only part of it. Yes, the most glaring and annoying part, but it is only a part of an issue. How long we should wait before other bad affixes will be fixed? Year? Two? I’m afraid that it never be fixed. :anguished:


#108

It should be easier to fix other affixes now that there is precedent. I have hopes for 4.3, but obviously we’ll have to wait and see.


#109

I’m afraid that they just moved internal task “Fix weapon affixes” to “Done” state and do not realizes that the current fix is not enough.


#110

How do I get rid of alerts pop-up after every time I collect tribute?

When I’m at home I don’t need any alerts because the game is open on my PC and I keep track of time tribute is about to be ready and, honestly, I don’t see what good would an alert do if I’m, for example, toying around in kitchen at the time. When I’m not at home I don’t need any alerts because I can’t access the game anyway (not a smartphone user).

So, every time I collect tribute, the game offers me to set alerts and every time I respond with ‘no, thanks’. What must I do in order not to see this question ever again?

EDIT. Moreover so, when the game says Pale Moon browser I use is not even suitable for receiving web alerts.

Another EDIT. Apparently all it took was more time (or maybe restarting the game a few) because now I don’t see the pop-up anymore.


#111

For goodness sake, please remove the green alert for the chat unless it’s guild chat. We don’t need an alert every 10 freakin seconds because a new msg in global!!!


#112

So which browser do web alerts even work on? I get the same ‘not supported’ for Firefox, Vivaldi (Chrome based) and Iexplore (shudder)

Edit: Vivaldi works too, I was just blocking 3rd party scripts.


#113

image

Not to diminishe @Lyya’s work and pro-activity while trying to help, but this solution on her own site is also less practical for consoles players…

I’ve seem someone mentioning in the stream a possible workaround that could be used @awryan, but you would still need to use the in-game chat: You can fight a player clicking on their nicknames and the you can check their current level before battle on the Hero’s card. It’s at least faster than waiting for a response with an invite code and then accessing an extrenal source.

I don’t remember who suggested it, but it’s a solution as good as it can be given the situation.


#114

Don’t know as I’ve only gotten one, but I assume so.


#115

Has anyone been able to successfully change the name of ‘guild master’ ‘sentinel’ and so on? I tried but it’s not working for me. Saved on the guild admin page but still says ‘guild master’ everywhere else.


#116

Did you try restarting your game after changing names?


#117

Yes. Restarted after waiting 10 or so mins. Tried to make the change around 40 mins ago now and it still says guild master

I’m on PS4 by the way if that makes any difference.


#118

We’ve got ours changed, I’m a Deputy GM now. :stuck_out_tongue:


#119

Most of my guildies gave me the nickname ‘Boss Lady’ so I wanted to changed it to that :frowning:


#120

Showed up right away for me on android
Screenshot_20181211-132303