4.2 Patch Notes


#224

I’m in English and happening for me too.


#225

Have you tried reinstalling the game? Please do so and let us know if that resolves the issue.


#226

Still not working


#228

Change the language to another and back again.


#229

So i tried changing langage and the english version was ok but when i return in french, it still there

Also i don’t know if it been mentioned but when you go in pvp (ranking) tab, if you scroll up you enventually jump from 1st to rank 100 but if you scroll down to go from 100 to 1st it doesn’t work

The cursor stay in the player info and you can’t shortcut the ranking. If you quit to the world map and come back you will be able to see rank 1 again wich is stîll faster than press 100 x up button :slight_smile:


#230

*facepalm*

My alerts haven’t been functioning in days now. Settings are still switched to “On”. I’ve got a browser window open and the game open and nothing says a thing about tributes or income or pets (not that we can get pet events for the duration of the 24-hour one but my point stands).

Also doesn’t work if I have the browser open and not the game. Obviously doesn’t if I have the game open and not the browser.


#231

Sorry if this is already asked, but there are a lot of replies here.

So if I kick someone, they can never rejoin? Is that correct?


#232

They can rejoin if they get invited


#233

Oh okay, thanks


#234

This worked for me too! Thanks for posting - I would have never thought to go to Pan’s Vale!! How random!


#235

@Fleg @Rickygervais etc the issue where Revered and Accursed Traits show in code should now be resolved. Please completely close and reopen the game to see this fix (not just minimise - close using the Xbox button).


#236

Ty @Cyrup i didin’t know how to close my xbox :stuck_out_tongue:

Confirmed it’s fixed, now you only need to fix all language bugs


#237

There’s just no pleasing some people…


#238

Some people know but don’t realise that Xbox keeps the game running in the background very easily. I need to say this even if I think you know to be sure if you say “it’s not working” that it’s no a player not closing their game properlly :stuck_out_tongue: