Server Migrations on the Way

This will make explaining things to Steam users a lot easier.
Hoping everything goes smoothly!

Game totally broken now on ps4. Mongo errors, internal server errors, not in guild errors etc etc. My gf has the little email icon flashing to collect guild rewards but I am not opening the in game mail when it says she’s not in a guild! Tried 4 restarts, still not working.
Thanks for the explanation, hope you guys get it fixed soon.

Try again @Dan_ozzzy189 im back in now

1 Like

I’ve actually stayed in the office tonight (currently 4:40am) to actually observe what’s happening.
I’ve been collecting & logging everything I’m able to get, and have organized it for the engineers to look at tomorrow.

We saw 3 significant incidents exactly 10 minutes apart, it’s looking like it’s recovered somewhat… but I’m not certain if it won’t happen again.


1 Like

Stuck at ‘logging in’ at the moment (iOS).

I’m getting tons of:
PvP event has ended
New PvP event will start soon…
Error Retry

And very laggy from screen to screen clicking around

A huge chunk of us are unable to log in per discord chats. Including me…again

Yep, many bug …
Who brings coffee to @Sirrian !!!


And… I’m in.

My guess at what @Sirrian is thinking right now:


Get some much needed sleep. As the saying goes, ‘This too shall pass.’

Devs are doing all they can; Its up to the rest of us to inform our own guildmates to proceed with caution. If you contribute, test with 1000 gold to see if an error occurs. Same goes with opening a chest: test with opening one chest.


I’m going to do what Sirrian should be doing, and that’s go to sleep. It’s been unplayable since around 3pm UK time on and off and currently it’s still on the off part!

I never knew you were from the UK, ha ha! I’m from Aberdeen in Scotland.

1 Like

North Lincolnshire, near to the Humber bridge. Yorkshireman living in Lincolnshire!

1 Like

I was stuck at logging in earlier today and now all I get is this

I get the same thing. On two different devices.

Getting Error 13 as well

We’ve found the issue and will fix it asap.


My fault, everyone!
We’re fighting for a bit of space in the server room at the moment (as you can imagine with the server migrations and various issues).
Anyways, it was a bit cramped and I typed a single quote ’ on the keyboard instead of a double quote " as I was deploying a new file.

Fix is currently making its way out and will be there in a few minutes.:flushed: